<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Glistening Green &#8211; Exploring Colour</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Feed" href="https://exploringcolour.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Comments Feed" href="https://exploringcolour.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Glistening Green Comments Feed" href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkltywyAMRTdUrNhpO/3pdC2ANa4S8RgEyXj3xXabOo8m/WG4QucihOAYlQ0+o8/giopcBvICx2iDU+KIcbxQjRV5gttYQtYZexWD5At1D2Pao8AOc9R2r2Z1lf6TO5QqDaahniSEQ9s2z00LphD3YDjMBibpNILkkfFkRN5y6ad7BBz2pJHRzYWsRGQ9YlKMg7Zj48g/xuvZWp9Bfxc/V7p6sx5DyWpI1F+U/W+LpDP5QR7gNnxjXdNuat96knwKqtvs6qemnte4i/r64XewZYCMiQlFVF0dFafyZwXvDkalJutlJKAmnkcWlMCHTJWW0+bKc7kKYjFgtOwxHYgZVffbrQ/33r5uNy/tW9dtd18phylB?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjMEKQiEQRX+oaSyKXovoW1TmmaWOOJr091m0KIJodw7cc7FnsJwqpYr1RJEEczNotFyoXH0IBGucx0B3Eo70ZHjJ0oos8J8HnyxKvQ3u2XL8CmODHJrzSdARQ2Crq+f0ITAH7cuvtJAJ7AY6HKs3fUTHeFhtpp1Se7WdzneCvlv4?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"129509688","siteName":"Exploring Colour","siteURL":"http:\/\/exploringcolour.wordpress.com","siteHost":"exploringcolour.wordpress.com","icon":"<img alt='' src='https:\/\/exploringcolour.files.wordpress.com\/2017\/08\/cropped-rsz_gold_leaf-e1502147635188.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2021%2F09%2F17%2Fglistening-green%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"353f9db76e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8ef75d24ae\" \/>","referer":"https:\/\/exploringcolour.wordpress.com\/2021\/09\/17\/glistening-green\/","canFollow":"1","feedID":"66280118","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2021%2F09%2F17%2Fglistening-green%2F","postID":"29502","shortlink":"https:\/\/wp.me\/p8LpnW-7FQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exploringcolour.wordpress.com\/29502","statsLink":"https:\/\/wordpress.com\/stats\/post\/29502\/exploringcolour.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,251 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2021%2F09%2F17%2Fglistening-green%2F&signup_flow=account\">Log in now.<\/a>","stats":"Statistics","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=exploringcolour.wordpress.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZPonfMrdYWpq0Ji1zf28HCnMvPl3CPTlcM2cYExfkYoKanLQQqg4Ou6AH89tSuvuIUBWlAVzA8yPtOaqQY3We1QjGoeAEq3V3fb88j7FOqKs+PCvK8omOPP+FgLyTJt3Cm70SC2RJr6V1N7ra88lejr21fXgDNTpbfw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exploringcolour.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/" />
<link rel='shortlink' href='https://wp.me/p8LpnW-7FQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2021%2F09%2F17%2Fglistening-green%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2021%2F09%2F17%2Fglistening-green%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Glistening Green" />
<meta property="og:url" content="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/" />
<meta property="og:description" content="I was stunned to see this photo appear in my twitter feed recently, a Glistening-Green Tanager in the rain photographed in Ecuador Cloud Forest. I don&#8217;t recall seeing photos of this bird befo…" />
<meta property="article:published_time" content="2021-09-17T11:36:53+00:00" />
<meta property="article:modified_time" content="2021-09-17T11:36:53+00:00" />
<meta property="og:site_name" content="Exploring Colour" />
<meta property="og:image" content="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="2048" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ExploringColour" />
<meta name="twitter:site" content="@ExploringColour" />
<meta name="twitter:text:title" content="Glistening Green" />
<meta name="twitter:image" content="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://exploringcolour.wordpress.com/osd.xml" title="Exploring Colour" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#d9d6c8" />
<link rel="pingback" href="https://exploringcolour.wordpress.com/xmlrpc.php"><meta name="application-name" content="Exploring Colour" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Zealand" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exploringcolour.wordpress.com/feed/;icon-uri=https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I was stunned to see this photo appear in my twitter feed recently, a Glistening-Green Tanager in the rain photographed in Ecuador Cloud Forest. I don&#039;t recall seeing photos of this bird before and I was amazed by the vibrant green plumage ~and it looks so beautiful sitting on the mossy branch in the rain!&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9d6c8; }
</style>
	<link rel="amphtml" href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/amp/"><style type="text/css" id="custom-colors-css">
	.header-search-block .search-field::-webkit-input-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.header-search-block .search-field:-moz-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.header-search-block .search-field::-moz-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.header-search-block .search-field:-ms-input-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.main-navigation li > a,
	.main-navigation ul ul a,
	.main-navigation ul ul ul a,
	.main-navigation ul ul ul ul a,
	.main-navigation ul ul ul ul ul a {
		color: rgba(255,255,255,0.6);
	}

	.main-navigation li:before {
		color: rgba(255,255,255,0.3);
	}

	.main-navigation .has-children > a:after,
	.main-navigation .menu-item-has-children > a:after,
	.main-navigation .page_item_has_children > a:after {
		border-top-color: rgba(255,255,255,0.6);
	}

	.single .post-meta-container:before,
	.author-links a {
		background-color: rgba(255,255,255,0.2);
	}

	.posts .format-status .post-content p {
		text-shadow: rgba(0,0,0,0.3);
	}

	.nav-next a:hover,
	.nav-previous a:hover,
	.nav-next a:focus,
	.nav-previous a:focus,
	.post-edit-link:hover,
	.post-edit-link:focus,
	.single .post-meta p a:hover,
	.single .post-meta p a:focus {
		opacity: 0.6;
	}

	.footer .tagcloud a,
	.footer .widget_tag_cloud a,
	.footer .wp_widget_tag_cloud a {
		background-color: rgba(255,255,255,0.1);
	}

	.footer #wp-calendar thead th {
		border-color: rgba(255,255,255,0.2);
	}

	.rtl #infinite-handle span {
		border: 0;
	}

	#infinite-handle span button {
		background-color: transparent;
	}

	@media (max-width: 700px) {
		.single .post-meta {
			background-color: rgba(255,255,255,0.2);
		}
	}

.posts-navigation a,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-playpause-button button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-playpause-button button:before,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-volume-button button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-volume-button button:before,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-mute button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-mute button:before,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-unmute button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-unmute button:before,
		.nav-next a:hover,
		.nav-previous a:hover,
		.nav-next a:focus,
		.nav-previous a:focus,
		.post-edit-link:hover,
		.post-edit-link:focus,
		.single .post-meta p a:hover,
		.single .post-meta p a:focus,
		.author-title,
		.author-bio,
		.author-info .author-links a { color: #FFFFFF;}
.single .post-meta p,
		.single .post-meta p a,
		.single .post-meta time,
		.single .post-meta > a,
		.post-navigation a,
		.entry-author .author-bio,
		.author-link:before,
		.entry-author .author-title,
		.post .sticky-post i.fa,
		.page-title { color: #FFFFFF;}
.footer .widget-content,
		.footer #wp-calendar,
		.footer #wp-calendar thead,
		.footer #wp-calendar tfoot a { color: #ffffff;}
.footer .widget-content,
		.footer #wp-calendar,
		.footer #wp-calendar thead,
		.footer #wp-calendar tfoot a { color: rgba( 255, 255, 255, 0.6 );}
.author-link:hover:before,
		.author-link:focus:before,
		.author-info .author-links a:hover,
		.author-info .author-links a:focus,
		.comment.bypostauthor:after,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.widget_tag_cloud a:hover,
		.widget_tag_cloud a:focus,
		.wp_widget_tag_cloud a:hover,
		.wp_widget_tag_cloud a:focus,
		.footer .tagcloud a:hover,
		.footer .tagcloud a:focus,
		.footer .widget_tag_cloud a:hover,
		.footer .widget_tag_cloud a:focus,
		.footer .wp_widget_tag_cloud a:hover,
		.footer .wp_widget_tag_cloud a:focus,
		.comment-edit-link:hover:before,
		.comment-edit-link:focus:before,
		.comment-reply-link:hover:before,
		.comment-reply-link:focus:before { color: #FFFFFF;}
.footer .tagcloud a,
		.footer .widget_tag_cloud a,
		.footer .wp_widget_tag_cloud a { color: #FFFFFF;}
.double-bounce1,
		.double-bounce2 { background-color: #565656;}
body,
		.infinite-container { background-color: #d9d6c8;}
.posts .post-meta { background-color: #d9d6c8;}
.posts .post-meta { background-color: rgba( 217, 214, 200, 0.1 );}
.comment-inner { background-color: #d9d6c8;}
.comment-inner { background-color: rgba( 217, 214, 200, 0.2 );}
</style>
<link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-29502 single-format-standard custom-background customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://exploringcolour.files.wordpress.com/2017/07/cropped-rsz_cabbage_tree_header.jpg);" role="banner">

		<a href="https://exploringcolour.wordpress.com/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://exploringcolour.wordpress.com/" rel="home">Exploring Colour</a></p>
							<p class="site-description">New Zealand</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-2601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2601"><a href="https://exploringcolour.wordpress.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://exploringcolour.wordpress.com/about/">About</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10332"><a href="https://exploringcolour.wordpress.com/series/">Special Posts</a></li>
<li id="menu-item-12854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12854"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">Beauty</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">Five Eyes</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exploringcolour.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12984"><a href="https://exploringcolour.wordpress.com/snow-dragon/">Snow Dragon</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-29502" class="post-29502 post type-post status-publish format-standard hentry category-colours-green category-natural-phenomena category-nature-animals tag-beauty tag-bird tag-birds tag-branches tag-bright tag-color tag-colour tag-colours-green tag-green tag-mosses-and-lichens tag-natural-phenomena tag-rain tag-rainforest tag-weather tag-wet clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/" rel="bookmark">Glistening Green</a></h1></header>			<div class="post-content clear">
				
<p>I was stunned to see this photo appear in my twitter feed recently, a Glistening-Green Tanager in the rain photographed in Ecuador Cloud Forest. I don&#8217;t recall seeing photos of this bird before and I was amazed by the vibrant green plumage ~and it looks so beautiful sitting on the mossy branch in the rain!</p>



<p>The photo was posted by <em>Tony Jaramillo Photography</em> via twitter:<br><a href="https://twitter.com/CFEXPEDITIONS"><strong><em>@CFEXPEDITIONS</em></strong></a> Ecuadorian naturalist and Tour guide. <br>Website: <strong><em><a rel="noreferrer noopener" href="https://tonyjaramillophotography.com/" target="_blank">Tony Photography</a></em></strong> by Antonio Jaramillo.</p>



<p>From a quick online search I found a page with <strong><em><a rel="noreferrer noopener" href="http://www.oiseaux-birds.com/card-glistening-green-tanager.html" target="_blank">good information and more photos</a></em></strong>.</p>



<hr class="wp-block-separator is-style-wide" />



<p class="has-medium-font-size"><strong><em>Glistening-green Tanager</em></strong></p>



<p><em>Click on photo to enlarge</em>.</p>



<p>Photo Credit: <strong>Tony Jaramillo Photography</strong></p>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg" target="_blank"><img data-attachment-id="29501" data-permalink="https://exploringcolour.wordpress.com/green_plumage/" data-orig-file="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="green_plumage" data-image-description="" data-image-caption="" data-medium-file="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=736" alt="" class="wp-image-29501" srcset="https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=1472 1472w, https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2021/09/green_plumage.jpg?w=1024 1024w" sizes="(max-width: 736px) 100vw, 736px" /></a></figure>



<hr class="wp-block-separator is-style-wide" />



<p><em>Posted by Liz; Exploring Colour (2021); photo by Tony Jaramillo</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29502" class="share-twitter sd-button share-icon" href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29502" class="share-facebook sd-button share-icon" href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-129509688-29502-6145623752eb4' data-src='//widgets.wp.com/likes/index.html?ver=20210818#blog_id=129509688&amp;post_id=29502&amp;origin=exploringcolour.wordpress.com&amp;obj_id=129509688-29502-6145623752eb4' data-name='like-post-frame-129509688-29502-6145623752eb4' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
				
				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2021-09-17">
		<i class="fa fa-clock-o"></i>
		Sep 17, 2021	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://exploringcolour.wordpress.com/category/colours-green/" rel="category tag">colours (green)</a>, <a href="https://exploringcolour.wordpress.com/category/natural-phenomena/" rel="category tag">natural phenomena</a>, <a href="https://exploringcolour.wordpress.com/category/nature-animals/" rel="category tag">nature (animals)</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://exploringcolour.wordpress.com/tag/beauty/" rel="tag">beauty</a>, <a href="https://exploringcolour.wordpress.com/tag/bird/" rel="tag">bird</a>, <a href="https://exploringcolour.wordpress.com/tag/birds/" rel="tag">birds</a>, <a href="https://exploringcolour.wordpress.com/tag/branches/" rel="tag">branches</a>, <a href="https://exploringcolour.wordpress.com/tag/bright/" rel="tag">bright</a>, <a href="https://exploringcolour.wordpress.com/tag/color/" rel="tag">color</a>, <a href="https://exploringcolour.wordpress.com/tag/colour/" rel="tag">colour</a>, <a href="https://exploringcolour.wordpress.com/tag/colours-green/" rel="tag">colours (green)</a>, <a href="https://exploringcolour.wordpress.com/tag/green/" rel="tag">green</a>, <a href="https://exploringcolour.wordpress.com/tag/mosses-and-lichens/" rel="tag">mosses and lichens</a>, <a href="https://exploringcolour.wordpress.com/tag/natural-phenomena/" rel="tag">natural phenomena</a>, <a href="https://exploringcolour.wordpress.com/tag/rain/" rel="tag">rain</a>, <a href="https://exploringcolour.wordpress.com/tag/rainforest/" rel="tag">rainforest</a>, <a href="https://exploringcolour.wordpress.com/tag/weather/" rel="tag">weather</a>, <a href="https://exploringcolour.wordpress.com/tag/wet/" rel="tag">wet</a></p>
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exploringcolour.wordpress.com/2021/09/09/grasp-the-alligator/" rel="prev">Grasp the Alligator</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			
	<div class="comments">

		<a name="comments"></a>
		<div class="comments-title-container clear">
			<h2 class="comments-title fleft">
				14 thoughts on &ldquo;<span>Glistening Green</span>&rdquo;			</h2><!-- .comments-title -->

							<h2 class="add-comment-title fright"><a href="#respond">Add yours</a></h2>
			
		</div> <!-- /comments-title-container -->

		<ol class="comment-list">
		    		<li id="comment-22242" class="comment byuser comment-author-amagablog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22242" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b1b4c7458ae4192eb87170a5978ca3b2?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://amagaphoto.wordpress.com' rel='external nofollow ugc' class='url'>Michael Scandling</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22242"><time datetime="2021-09-18T11:39:00+12:00">Sep 18, 2021 at 11:39 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Spectacular!</p>
<p id="comment-like-22242" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22242&#038;_wpnonce=5800f2ad7b" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22242" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22242#respond' data-commentid="22242" data-postid="29502" data-belowelement="div-comment-22242" data-respondelement="respond" data-replyto="Reply to Michael Scandling" aria-label='Reply to Michael Scandling'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-22243" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22243" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22243"><time datetime="2021-09-18T11:51:35+12:00">Sep 18, 2021 at 11:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad to know you think so too Michael!<br />
Thanks 🙂</p>
<p id="comment-like-22243" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22243&#038;_wpnonce=4738169273" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22243" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22243#respond' data-commentid="22243" data-postid="29502" data-belowelement="div-comment-22243" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22238" class="comment byuser comment-author-sggphoto even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22238" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/24489de371ae0ceabfe3b111c4f37500?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://sggphoto.wordpress.com' rel='external nofollow ugc' class='url'>Steve Gingold</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22238"><time datetime="2021-09-18T06:37:48+12:00">Sep 18, 2021 at 6:37 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Now that is a green bird. I wonder how that particular hueing works amongst a cloud forest&#8217;s green. There&#8217;s always a new &#8220;WOW!&#8221; to be discovered it seems.  WOW!</p>
<p id="comment-like-22238" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22238&#038;_wpnonce=e5e2aa8853" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22238" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22238#respond' data-commentid="22238" data-postid="29502" data-belowelement="div-comment-22238" data-respondelement="respond" data-replyto="Reply to Steve Gingold" aria-label='Reply to Steve Gingold'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-22240" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22240" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22240"><time datetime="2021-09-18T08:19:32+12:00">Sep 18, 2021 at 8:19 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very thankful for each and every Wow moment! 🙂</p>
<p id="comment-like-22240" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22240&#038;_wpnonce=adc8122cea" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22240" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22240#respond' data-commentid="22240" data-postid="29502" data-belowelement="div-comment-22240" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22236" class="comment byuser comment-author-platypuspandemonium even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22236" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/12e6f4bdfcf33c584e0d1b49e60bb01a?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://64reflections.home.blog/' rel='external nofollow ugc' class='url'>Platypus Man</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22236"><time datetime="2021-09-18T00:40:56+12:00">Sep 18, 2021 at 12:40 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many, many, many years ago I did a trip to Ecuador, but missed out on this guy.  I&#8217;ll have to go back!  What a fabulous bird.</p>
<p id="comment-like-22236" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22236&#038;_wpnonce=4986d9a427" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22236" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22236#respond' data-commentid="22236" data-postid="29502" data-belowelement="div-comment-22236" data-respondelement="respond" data-replyto="Reply to Platypus Man" aria-label='Reply to Platypus Man'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-22239" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22239" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22239"><time datetime="2021-09-18T08:12:33+12:00">Sep 18, 2021 at 8:12 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wouldn&#8217;t it be lovely to have the opportunity to return? Perhaps this tour guide could help you find the gorgeous green bird!</p>
<p id="comment-like-22239" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22239&#038;_wpnonce=6318b219a2" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22239" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22239#respond' data-commentid="22239" data-postid="29502" data-belowelement="div-comment-22239" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22234" class="comment byuser comment-author-louellalester13 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22234" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9ccf0aa0fc82d78c97f2b0fe2907ef1b?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://louellalesterblog.wordpress.com' rel='external nofollow ugc' class='url'>Louella Lester</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22234"><time datetime="2021-09-18T00:06:13+12:00">Sep 18, 2021 at 12:06 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow</p>
<p id="comment-like-22234" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22234&#038;_wpnonce=4d5a234045" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22234" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22234#respond' data-commentid="22234" data-postid="29502" data-belowelement="div-comment-22234" data-respondelement="respond" data-replyto="Reply to Louella Lester" aria-label='Reply to Louella Lester'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-22235" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22235" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22235"><time datetime="2021-09-18T00:11:00+12:00">Sep 18, 2021 at 12:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Definitely.. maybe the most intense natural green I&#8217;ve seen!</p>
<p id="comment-like-22235" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22235&#038;_wpnonce=34d982c627" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22235" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22235#respond' data-commentid="22235" data-postid="29502" data-belowelement="div-comment-22235" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22232" class="comment byuser comment-author-michaelqpowell even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22232" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3ae2565a2444423e6f9c64f0d81ef114?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://michaelqpowell.wordpress.com' rel='external nofollow ugc' class='url'>Mike Powell</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22232"><time datetime="2021-09-17T23:50:10+12:00">Sep 17, 2021 at 11:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow. Colors seems so vivid and saturated in tropical area&#8211;the shades of bright green on that bird are incredible. I am always amazed to see photos of the colorful birds, insects, and amphibians that can be found in tropical regions. I remember being especially entranced by photos of Red-eyed Tree Frogs in National Geographic magazine when I was growing up.</p>
<p id="comment-like-22232" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22232&#038;_wpnonce=cc23b59601" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22232" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22232#respond' data-commentid="22232" data-postid="29502" data-belowelement="div-comment-22232" data-respondelement="respond" data-replyto="Reply to Mike Powell" aria-label='Reply to Mike Powell'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-22233" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22233" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22233"><time datetime="2021-09-17T23:57:10+12:00">Sep 17, 2021 at 11:57 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Mike, I just can&#8217;t get over the awesomeness of this bird!! 🙂  I still haven&#8217;t forgotten the startling green of a recent dragonfly post of yours too, that was also amazing. Some greens in nature are astonishingly vibrant and I never expect &#8216;green&#8217; to look so vivid!</p>
<p id="comment-like-22233" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22233&#038;_wpnonce=610a3ecc00" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22233" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22233#respond' data-commentid="22233" data-postid="29502" data-belowelement="div-comment-22233" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22229" class="comment byuser comment-author-bayphotosbydonna even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22229" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8da23429e53285c076b171ba51134a3c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://bayphotosbydonna.wordpress.com' rel='external nofollow ugc' class='url'>bayphotosbydonna</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22229"><time datetime="2021-09-17T23:45:16+12:00">Sep 17, 2021 at 11:45 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, absolutely stunning capture, the color is amazing!</p>
<p id="comment-like-22229" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22229&#038;_wpnonce=d62ae050c3" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22229" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22229#respond' data-commentid="22229" data-postid="29502" data-belowelement="div-comment-22229" data-respondelement="respond" data-replyto="Reply to bayphotosbydonna" aria-label='Reply to bayphotosbydonna'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-22231" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22231" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22231"><time datetime="2021-09-17T23:48:36+12:00">Sep 17, 2021 at 11:48 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Isn&#8217;t it? I was totally blown away by the beauty!</p>
<p id="comment-like-22231" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22231&#038;_wpnonce=429409af8a" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22231" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22231#respond' data-commentid="22231" data-postid="29502" data-belowelement="div-comment-22231" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22228" class="comment byuser comment-author-shoreacres even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22228" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/81d89dbb4de9f8b07209a1016052d67c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://shoreacres.wordpress.com' rel='external nofollow ugc' class='url'>shoreacres</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22228"><time datetime="2021-09-17T23:42:24+12:00">Sep 17, 2021 at 11:42 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The color is so vibrant it almost seems artificial: like the baby chicks that used to be turned pink, green, or blue at Easter time. (I think people finally stopped doing that, thank goodness.) The colors of tropical birds always amaze me, but I don&#8217;t remember seeing any solid colors other than yellow. This is amazing.</p>
<p id="comment-like-22228" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22228&#038;_wpnonce=02d35ff66f" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22228" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22228#respond' data-commentid="22228" data-postid="29502" data-belowelement="div-comment-22228" data-respondelement="respond" data-replyto="Reply to shoreacres" aria-label='Reply to shoreacres'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-22230" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22230" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/#comment-22230"><time datetime="2021-09-17T23:47:13+12:00">Sep 17, 2021 at 11:47 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I suspect the full brilliance of the plumage shows up particularly well on a rainy day! I just don&#8217;t see how it could look any better than this, what an absolutely gorgeous little bird 🙂</p>
<p id="comment-like-22230" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?like_comment=22230&#038;_wpnonce=e933320c6e" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-22230" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2021/09/17/glistening-green/?replytocom=22230#respond' data-commentid="22230" data-postid="29502" data-belowelement="div-comment-22230" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	</div><!-- /comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/17/glistening-green/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://exploringcolour.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3fb3b92e2d" /><input type="hidden" name="_wp_http_referer" value="/2021/09/17/glistening-green/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexploringcolour.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7881fa64c0" /></p>
<input type="hidden" name="genseq" value="1631937079" />
<input type="hidden" id="ak_js" name="ak_js" value="160"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
		<div id="google_translate_widget-4" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></div></div><div id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://exploringcolour.wordpress.com" data-blog="129509688" data-lang="en-gb" >Follow Exploring Colour on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,251 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="129509688"/>
                    <input type="hidden" name="source" value="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8ef75d24ae" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</div></div><div id="search-1" class="widget widget_search"><div class="widget-content clear"><form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><div id="categories-5" class="widget widget_categories"><div class="widget-content clear"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5358083"><a href="https://exploringcolour.wordpress.com/category/art-street-art/">art (street art)</a> (58)
</li>
	<li class="cat-item cat-item-93890927"><a href="https://exploringcolour.wordpress.com/category/art-visual-arts/">art (visual arts)</a> (197)
</li>
	<li class="cat-item cat-item-64167"><a href="https://exploringcolour.wordpress.com/category/buildings/">buildings</a> (215)
</li>
	<li class="cat-item cat-item-29278473"><a href="https://exploringcolour.wordpress.com/category/colours-blue/">colours (blue)</a> (44)
</li>
	<li class="cat-item cat-item-584494194"><a href="https://exploringcolour.wordpress.com/category/colours-general/">colours (general)</a> (161)
</li>
	<li class="cat-item cat-item-10571004"><a href="https://exploringcolour.wordpress.com/category/colours-green/">colours (green)</a> (22)
</li>
	<li class="cat-item cat-item-10571046"><a href="https://exploringcolour.wordpress.com/category/colours-pink/">colours (pink)</a> (80)
</li>
	<li class="cat-item cat-item-10571059"><a href="https://exploringcolour.wordpress.com/category/colours-red/">colours (red)</a> (60)
</li>
	<li class="cat-item cat-item-11951000"><a href="https://exploringcolour.wordpress.com/category/colours-yellow/">colours (yellow)</a> (81)
</li>
	<li class="cat-item cat-item-235524"><a href="https://exploringcolour.wordpress.com/category/countryside/">countryside</a> (259)
</li>
	<li class="cat-item cat-item-278"><a href="https://exploringcolour.wordpress.com/category/lifestyle/">lifestyle</a> (613)
</li>
	<li class="cat-item cat-item-277"><a href="https://exploringcolour.wordpress.com/category/misc/">misc</a> (2)
</li>
	<li class="cat-item cat-item-749988"><a href="https://exploringcolour.wordpress.com/category/natural-phenomena/">natural phenomena</a> (154)
</li>
	<li class="cat-item cat-item-365652"><a href="https://exploringcolour.wordpress.com/category/nature-animals/">nature (animals)</a> (258)
</li>
	<li class="cat-item cat-item-11183846"><a href="https://exploringcolour.wordpress.com/category/nature-flowers/">nature (flowers)</a> (530)
</li>
	<li class="cat-item cat-item-584489620"><a href="https://exploringcolour.wordpress.com/category/nature-fungi/">nature (fungi)</a> (18)
</li>
	<li class="cat-item cat-item-4452835"><a href="https://exploringcolour.wordpress.com/category/nature-plants/">nature (plants)</a> (806)
</li>
	<li class="cat-item cat-item-6551370"><a href="https://exploringcolour.wordpress.com/category/nature-water/">nature (water)</a> (206)
</li>
	<li class="cat-item cat-item-314622"><a href="https://exploringcolour.wordpress.com/category/parks-and-gardens/">parks and gardens</a> (532)
</li>
	<li class="cat-item cat-item-390301157"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">series (beauty)</a> (17)
</li>
	<li class="cat-item cat-item-599493747"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">series (five eyes)</a> (6)
</li>
	<li class="cat-item cat-item-30872763"><a href="https://exploringcolour.wordpress.com/category/town-and-city/">town and city</a> (132)
</li>
	<li class="cat-item cat-item-3752"><a href="https://exploringcolour.wordpress.com/category/writing-general/">writing (general)</a> (65)
</li>
	<li class="cat-item cat-item-658157"><a href="https://exploringcolour.wordpress.com/category/writing-poems/">writing (poems)</a> (74)
</li>
			</ul>

			</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/09/17/glistening-green/" aria-current="page">Glistening Green</a>
											<span class="post-date">Sep 17, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/09/09/grasp-the-alligator/">Grasp the Alligator</a>
											<span class="post-date">Sep 9, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/09/08/bubbles-and-leaves/">Bubbles and Leaves</a>
											<span class="post-date">Sep 8, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/09/07/daffodils-and-jug/">Daffodils and Jug</a>
											<span class="post-date">Sep 7, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/09/04/hope-springs-eternal/">Hope springs eternal</a>
											<span class="post-date">Sep 4, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/31/getting-to-zero/">Getting To Zero</a>
											<span class="post-date">Aug 31, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/29/waiting-for-ida/">Waiting for Ida</a>
											<span class="post-date">Aug 29, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/28/lord-and-lady/">Lord and Lady</a>
											<span class="post-date">Aug 28, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/27/starstruck/">Starstruck</a>
											<span class="post-date">Aug 27, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/26/snow-in-idaho/">Snow in Idaho</a>
											<span class="post-date">Aug 26, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/24/red-delicious/">Red Delicious</a>
											<span class="post-date">Aug 24, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/23/autumn-rosehip/">Autumn Rosehip</a>
											<span class="post-date">Aug 23, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/20/on-track/">On Track</a>
											<span class="post-date">Aug 20, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/19/green-seen/">Green Seen</a>
											<span class="post-date">Aug 19, 2021</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2021/08/18/rescued/">Rescued</a>
											<span class="post-date">Aug 18, 2021</span>
									</li>
					</ul>

		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://backyardbirdnerd.com/" title="nature blog from the united states" target="_blank">Backyard Bird Nerd</a>
nature blog from the united states</li>
<li><a href="https://jeanmackayart.com/" title="jean mackay | nature and art, new york" target="_blank">Drawn In</a>
jean mackay | nature and art, new york</li>
<li><a href="https://lignumdraco.wordpress.com/" title="photography by lignum draco" target="_blank">Etcetera Etcetera Etcetera</a>
photography by lignum draco</li>
<li><a href="https://pe-pix.com/" title="outdoor photography, germany" target="_blank">PEPIX</a>
outdoor photography, germany</li>
<li><a href="https://www.digitalfieldguide.com/blog" title="photographer and digital artist" target="_blank">Harold Davis</a>
photographer and digital artist</li>
<li><a href="https://michaelqpowell.wordpress.com/" title="nature photography (virginia)" target="_blank">Mike Powell</a>
nature photography (virginia)</li>
<li><a href="https://tpjphoto.net/posts/" title="south carolina wildlife including alligators" target="_blank">TPJphoto.net | Ted Jennings</a>
south carolina wildlife including alligators</li>
<li><a href="https://lifeinbetween.me/" title="jodi mckinney | photography, food, watercolour, writing, joy!" target="_blank">The Creative Life In Between</a>
jodi mckinney | photography, food, watercolour, writing, joy!</li>
<li><a href="https://growplan.wordpress.com/" title="new zealand landscape architect" target="_blank">Growplan | Nigel Cowburn</a>
new zealand landscape architect</li>
<li><a href="https://portraitsofwildflowers.wordpress.com/" title="nature photography primarily texas" target="_blank">Portraits of Wildflowers</a>
nature photography primarily texas</li>
<li><a href="https://deuxiemepeau.blog/" title="poetry from paris" target="_blank">Deuxiemepeau</a>
poetry from paris</li>
<li><a href="https://passingbyphoto.com/image-posts/" title="south carolina wildlife photography" target="_blank">Passing By Photo | Ellen Jennings</a>
south carolina wildlife photography</li>
<li><a href="https://dancinginthecurrent.wordpress.com/" title="my blog for creative things i do" target="_blank">Dancing In The Current</a>
my blog for creative things i do</li>
<li><a href="https://tanjabrittonwriter.com/" title="pikes peak, colorado" target="_blank">Tanja Britton</a>
pikes peak, colorado</li>
<li><a href="https://travelsandtrifles.wordpress.com/" title="travel and photography from tina schell" target="_blank">Travels And Trifles</a>
travel and photography from tina schell</li>
<li><a href="https://simonefoedrowitz.wordpress.com/" title="superb photography by simone foedrowitz" target="_blank">FotoHabitate</a>
superb photography by simone foedrowitz</li>

	</ul>
</div></div>
<div id="archives-1" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Archive</h3>
			<ul>
					<li><a href='https://exploringcolour.wordpress.com/2021/09/'>Sep 2021</a>&nbsp;(5)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/08/'>Aug 2021</a>&nbsp;(23)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/07/'>Jul 2021</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/06/'>Jun 2021</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/05/'>May 2021</a>&nbsp;(40)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/04/'>Apr 2021</a>&nbsp;(32)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/03/'>Mar 2021</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/02/'>Feb 2021</a>&nbsp;(23)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/01/'>Jan 2021</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/12/'>Dec 2020</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/11/'>Nov 2020</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/10/'>Oct 2020</a>&nbsp;(23)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/09/'>Sep 2020</a>&nbsp;(37)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/08/'>Aug 2020</a>&nbsp;(28)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/07/'>Jul 2020</a>&nbsp;(18)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/06/'>Jun 2020</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/05/'>May 2020</a>&nbsp;(36)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/04/'>Apr 2020</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/03/'>Mar 2020</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/02/'>Feb 2020</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/01/'>Jan 2020</a>&nbsp;(55)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/12/'>Dec 2019</a>&nbsp;(52)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/11/'>Nov 2019</a>&nbsp;(59)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/10/'>Oct 2019</a>&nbsp;(39)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/09/'>Sep 2019</a>&nbsp;(44)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/08/'>Aug 2019</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/07/'>Jul 2019</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/06/'>Jun 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/05/'>May 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/04/'>Apr 2019</a>&nbsp;(15)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/03/'>Mar 2019</a>&nbsp;(36)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/02/'>Feb 2019</a>&nbsp;(63)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/01/'>Jan 2019</a>&nbsp;(45)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/12/'>Dec 2018</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/11/'>Nov 2018</a>&nbsp;(51)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/10/'>Oct 2018</a>&nbsp;(50)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/09/'>Sep 2018</a>&nbsp;(58)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/08/'>Aug 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/07/'>Jul 2018</a>&nbsp;(30)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/06/'>Jun 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/05/'>May 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/04/'>Apr 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/03/'>Mar 2018</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/12/'>Dec 2017</a>&nbsp;(17)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/11/'>Nov 2017</a>&nbsp;(30)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/10/'>Oct 2017</a>&nbsp;(38)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/09/'>Sep 2017</a>&nbsp;(32)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/08/'>Aug 2017</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/07/'>Jul 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/06/'>Jun 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
			</ul>

			</div></div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			 <!-- /sidebar-2 -->

			 <!-- /sidebar-3 -->

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202137y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b1b4c7458ae4192eb87170a5978ca3b2">
	</div>
	<div class="grofile-hash-map-e0dbc161b4e3e56bfc5e187a5e8ddf9c">
	</div>
	<div class="grofile-hash-map-24489de371ae0ceabfe3b111c4f37500">
	</div>
	<div class="grofile-hash-map-12e6f4bdfcf33c584e0d1b49e60bb01a">
	</div>
	<div class="grofile-hash-map-9ccf0aa0fc82d78c97f2b0fe2907ef1b">
	</div>
	<div class="grofile-hash-map-3ae2565a2444423e6f9c64f0d81ef114">
	</div>
	<div class="grofile-hash-map-8da23429e53285c076b171ba51134a3c">
	</div>
	<div class="grofile-hash-map-81d89dbb4de9f8b07209a1016052d67c">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exploringcolour.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?action=logout&_wpnonce=3de48c70d8","homeURL":"https:\/\/exploringcolour.wordpress.com\/","postID":"29502","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210917";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exploringcolour.wordpress.com\/2021\/09\/17\/glistening-green\/":29502};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6c468fdab7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2021%2F09%2F17%2Fglistening-green%2F","blog_id":"129509688","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=129509688&v=wpcom&tz=12&user_id=0&subd=exploringcolour","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en-gb","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltSwzAMvBCO2zJA+WA4CmPHSqrELyy7aTk96oROH8kE+Iqz0mqlleQQRR18Bp9lR9LAHmuIh6qjB3kb6j4LpOPPp0K/Rxh+TesgR1X3IgHhF9ynuyKiLS16khZ7IMmkAjvljYW0kFwH5xgSI6k7sbWkAeOSwoR0A9wTLyxtQ92T3FTrVbWWBimP5BFndrvLOkwcyztwrBOLllpRD2mP1oLYnMjUY2Si70UT6kKiwX/RGwsHsmguHqGvbTHjWOhUC2SDMmAqh34uxykKntdzFf6LcGuDVnau4NnLBNHOlr1ahDIcF1qlUxsZEr9ETnwlkyVMzmmILCRiCocjSzFGea4b/gWnb8efuwiVQiGw8nylZ2Cp+R7JQRaP1Up+sKZsQnIL+QOaFjJbF0LLNvKcnqzKMAG4xrt7Wz9vXreb7dPrS/cN1xRXrw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9izEKwzAMAD8UR9hDIEPpW1zHdRVsSVgy/n66dCml03FwB1NcYrJMBm04qaMgKUw8SjYFHQ9NHcWQSddTF/jdp9h5aK5uSuL2pX8+YTX3rBE76Ct2pPLhe7q3m9/CvvsQNn9e0VY/YQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210818#ver=20210818&amp;lang=en-gb&amp;origin=https://exploringcolour.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'129509688','blog_tz':'12','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'129509688','v':'wpcom','tz':'12','user_id':'0','post':'29502','subd':'exploringcolour'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czc21LS1FaSjdBbXYrdUs/Ykc4NXZXU0gwSnU3LXpYdjI0aDZ+aitEYjMxM0R1LjB6TzR0X3lVenV+MH5RfnBURUR6Vy0vNDl+WFRrVissRjZLZEM4ZndYZT9rLW5ROXldRVlWMDUtNExJXVt3NG9kRWVvdFdBOWQ0ZDNreGp2ZHZDVzJiUH54OVdUWjhXM3hiQ2tXaHZsdE8lU29xazdaPXdOTW5RbEtNJW5tdSwmMU04OGkwNHc5OVE/JkdmaldxTyVraV1oLW9IaEFKdWcrd0lRZFEueTdNMk1WS0dIcixWczM0ZHxlJndbNlt3bWhrRlVScS9xNmJfY2w='}]);
_stq.push([ 'clickTrackerInit', '129509688', '29502' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
