<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Magnificent Mahonia &#8211; Exploring Colour</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Feed" href="https://exploringcolour.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Comments Feed" href="https://exploringcolour.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Magnificent Mahonia Comments Feed" href="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-beta2-53226"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNj1tuAyEMRTdUcEjVND9V18KAhZyYhzAkYvedjtpoOn2kn0e+53KBa1Eup4apQeyqcA+UBK7F5agkEuPYkHYiD/CzVpFtQ69KlrahvzSmMwqcsBXrzmqhb/HPbOgzTljDfKkIF/Oojd7B1Ik9TJyXgqnaOkDaYLwVUXLc/fs7AhE9WWSMy5AVFLYDq2IM1g0dKd3X59uav0i/j1+Wrv5sR+5NhUp+M/vfFdU2SkHu6C5/aHttjtoooVgYVcWLNuBJ2i2hbkWv8cUcnox53h33h9MbGTfSHA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jdEOwjAIRX9IJHXTN+O3tJMorrTNaLf497Is8UGNLwRuzrngUmDIqVKqKA1KbDdOikOeyHIpvqIRQlf2FEkM2w+qO/ytLcUcCKFMpAo2hZtAvZuo/zyz1mqIPJJd+pFsKmPKlc3W9/LVub3C0gIGryNNM8dIcECtz0grfpGzO/VH13XO9Y8XbqBe1w==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjMEKQiEQRX+oaSyKXovoW1TmmaWOOJr091m0KIJodw7cc7FnsJwqpYr1RJEEczNotFyoXH0IBGucx0B3Eo70ZHjJ0oos8J8HnyxKvQ3u2XL8CmODHJrzSdARQ2Crq+f0ITAH7cuvtJAJ7AY6HKs3fUTHeFhtpp1Se7WdzneCvlv4?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='media-video-widget-extensions-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"129509688","siteURL":"http:\/\/exploringcolour.wordpress.com","xhrURL":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"64087bf500","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8LpnW-8vA","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IWIZD5g/xWbY1ltQ2qWmr7u0dMmEMwV/hku/uYp4JRuGCXEyskEJ1xNk8yKIkxZyNXysockOGQck63Pu8Myv/TEYZKCDUjNq7eQfEV9lyqx7F0Be0kCSXjfqRrqFAUnlN3xvxGKrFz5P+XlGnZewj8V8IIjmdCxf4Es/NsT0d2rbrGv8Gz8FoxQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exploringcolour.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/" />
<link rel='shortlink' href='https://wp.me/p8LpnW-8vA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2022%2F05%2F13%2Fmagnificent-mahonia%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2022%2F05%2F13%2Fmagnificent-mahonia%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Magnificent Mahonia" />
<meta property="og:url" content="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/" />
<meta property="og:description" content="This Mahonia looked glorious when we visited Queens Park in Invercargill, Southland on Wed 11 May. I don&#8217;t remember noticing before that yellow flowers and blue berries appear in same bunches…" />
<meta property="article:published_time" content="2022-05-12T19:41:45+00:00" />
<meta property="article:modified_time" content="2022-05-12T19:41:45+00:00" />
<meta property="og:site_name" content="Exploring Colour" />
<meta property="og:image" content="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="989" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@ExploringColour" />
<meta name="twitter:site" content="@ExploringColour" />
<meta name="twitter:text:title" content="Magnificent Mahonia" />
<meta name="twitter:image" content="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://exploringcolour.wordpress.com/osd.xml" title="Exploring Colour" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#d9d6c8" />
<link rel="pingback" href="https://exploringcolour.wordpress.com/xmlrpc.php"><meta name="application-name" content="Exploring Colour" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Zealand" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exploringcolour.wordpress.com/feed/;icon-uri=https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This Mahonia looked glorious when we visited Queens Park in Invercargill, Southland on Wed 11 May. I don&#039;t remember noticing before that yellow flowers and blue berries appear in same bunches at the same time. I think individual flower stems must fall downward after pollination and then form berries ~just judging from what appeared to&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9d6c8; }
</style>
	<link rel="amphtml" href="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/amp/"><style type="text/css" id="custom-colors-css">
	.header-search-block .search-field::-webkit-input-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.header-search-block .search-field:-moz-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.header-search-block .search-field::-moz-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.header-search-block .search-field:-ms-input-placeholder {
		color: rgba(255,255,255,0.7);
	}

	.main-navigation li > a,
	.main-navigation ul ul a,
	.main-navigation ul ul ul a,
	.main-navigation ul ul ul ul a,
	.main-navigation ul ul ul ul ul a {
		color: rgba(255,255,255,0.6);
	}

	.main-navigation li:before {
		color: rgba(255,255,255,0.3);
	}

	.main-navigation .has-children > a:after,
	.main-navigation .menu-item-has-children > a:after,
	.main-navigation .page_item_has_children > a:after {
		border-top-color: rgba(255,255,255,0.6);
	}

	.single .post-meta-container:before,
	.author-links a {
		background-color: rgba(255,255,255,0.2);
	}

	.posts .format-status .post-content p {
		text-shadow: rgba(0,0,0,0.3);
	}

	.nav-next a:hover,
	.nav-previous a:hover,
	.nav-next a:focus,
	.nav-previous a:focus,
	.post-edit-link:hover,
	.post-edit-link:focus,
	.single .post-meta p a:hover,
	.single .post-meta p a:focus {
		opacity: 0.6;
	}

	.footer .tagcloud a,
	.footer .widget_tag_cloud a,
	.footer .wp_widget_tag_cloud a {
		background-color: rgba(255,255,255,0.1);
	}

	.footer #wp-calendar thead th {
		border-color: rgba(255,255,255,0.2);
	}

	.rtl #infinite-handle span {
		border: 0;
	}

	#infinite-handle span button {
		background-color: transparent;
	}

	@media (max-width: 700px) {
		.single .post-meta {
			background-color: rgba(255,255,255,0.2);
		}
	}

.posts-navigation a,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-playpause-button button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-playpause-button button:before,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-volume-button button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-volume-button button:before,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-mute button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-mute button:before,
		.post .mejs-container.mejs-audio .mejs-controls .mejs-unmute button:before,
		.page .mejs-container.mejs-audio .mejs-controls .mejs-unmute button:before,
		.nav-next a:hover,
		.nav-previous a:hover,
		.nav-next a:focus,
		.nav-previous a:focus,
		.post-edit-link:hover,
		.post-edit-link:focus,
		.single .post-meta p a:hover,
		.single .post-meta p a:focus,
		.author-title,
		.author-bio,
		.author-info .author-links a { color: #FFFFFF;}
.single .post-meta p,
		.single .post-meta p a,
		.single .post-meta time,
		.single .post-meta > a,
		.post-navigation a,
		.entry-author .author-bio,
		.author-link:before,
		.entry-author .author-title,
		.post .sticky-post i.fa,
		.page-title { color: #FFFFFF;}
.footer .widget-content,
		.footer #wp-calendar,
		.footer #wp-calendar thead,
		.footer #wp-calendar tfoot a { color: #ffffff;}
.footer .widget-content,
		.footer #wp-calendar,
		.footer #wp-calendar thead,
		.footer #wp-calendar tfoot a { color: rgba( 255, 255, 255, 0.6 );}
.author-link:hover:before,
		.author-link:focus:before,
		.author-info .author-links a:hover,
		.author-info .author-links a:focus,
		.comment.bypostauthor:after,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.widget_tag_cloud a:hover,
		.widget_tag_cloud a:focus,
		.wp_widget_tag_cloud a:hover,
		.wp_widget_tag_cloud a:focus,
		.footer .tagcloud a:hover,
		.footer .tagcloud a:focus,
		.footer .widget_tag_cloud a:hover,
		.footer .widget_tag_cloud a:focus,
		.footer .wp_widget_tag_cloud a:hover,
		.footer .wp_widget_tag_cloud a:focus,
		.comment-edit-link:hover:before,
		.comment-edit-link:focus:before,
		.comment-reply-link:hover:before,
		.comment-reply-link:focus:before { color: #FFFFFF;}
.footer .tagcloud a,
		.footer .widget_tag_cloud a,
		.footer .wp_widget_tag_cloud a { color: #FFFFFF;}
.double-bounce1,
		.double-bounce2 { background-color: #565656;}
body,
		.infinite-container { background-color: #d9d6c8;}
.posts .post-meta { background-color: #d9d6c8;}
.posts .post-meta { background-color: rgba( 217, 214, 200, 0.1 );}
.comment-inner { background-color: #d9d6c8;}
.comment-inner { background-color: rgba( 217, 214, 200, 0.2 );}
</style>
<link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-32710 single-format-standard custom-background customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://exploringcolour.files.wordpress.com/2017/07/cropped-rsz_cabbage_tree_header.jpg);" role="banner">

		<a href="https://exploringcolour.wordpress.com/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://exploringcolour.wordpress.com/" rel="home">Exploring Colour</a></p>
							<p class="site-description">New Zealand</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-2601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2601"><a href="https://exploringcolour.wordpress.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://exploringcolour.wordpress.com/about/">About</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10332"><a href="https://exploringcolour.wordpress.com/series/">Special Posts</a></li>
<li id="menu-item-12854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12854"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">Beauty</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">Five Eyes</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exploringcolour.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12984"><a href="https://exploringcolour.wordpress.com/snow-dragon/">Snow Dragon</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-32710" class="post-32710 post type-post status-publish format-standard hentry category-colours-blue category-colours-yellow category-natural-phenomena category-nature-flowers category-nature-plants category-parks-and-gardens tag-autumn tag-beauty tag-blue tag-bright tag-color tag-colour tag-colours-blue tag-colours-yellow tag-flora tag-foliage tag-garden tag-green tag-invercargill tag-leaf tag-leaves tag-light tag-natural-phenomena tag-nature tag-nature-flowers tag-nature-plants tag-new-zealand tag-park tag-parks-and-gardens tag-seasons tag-shape tag-southland tag-transformation tag-yellow clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/" rel="bookmark">Magnificent Mahonia</a></h1></header>			<div class="post-content clear">
				
<p>This <em>Mahonia</em> looked glorious when we visited Queens Park in Invercargill, Southland on Wed 11 May. I don&#8217;t remember noticing before that yellow flowers and blue berries appear in same bunches at the same time. I think individual flower stems must fall downward after pollination and then form berries ~just judging from what appeared to be going on with this tree. Happy to be corrected if any of my readers know more about the process.. I&#8217;m just wondering!</p>



<p><em>Click on any photo to enlarge</em>.</p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide" />



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg" target="_blank" rel=" noreferrer noopener"><img data-attachment-id="32713" data-permalink="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/magnificent_mahonia_01/" data-orig-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652273694&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.8&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magnificent_mahonia_01" data-image-description="" data-image-caption="" data-medium-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg?w=1024" alt="" class="wp-image-32713" srcset="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg?w=1024 1024w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_01.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg" target="_blank" rel=" noreferrer noopener"><img data-attachment-id="32714" data-permalink="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/magnificent_mahonia_02/" data-orig-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg" data-orig-size="1200,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652273391&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;77.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magnificent_mahonia_02" data-image-description="" data-image-caption="" data-medium-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg?w=1024" alt="" class="wp-image-32714" srcset="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg?w=1024 1024w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_02.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg" target="_blank" rel=" noreferrer noopener"><img data-attachment-id="32716" data-permalink="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/magnificent_mahonia_03/" data-orig-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652283352&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magnificent_mahonia_03" data-image-description="" data-image-caption="" data-medium-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg?w=1000" alt="" class="wp-image-32716" srcset="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg 1000w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_03.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg" target="_blank" rel=" noreferrer noopener"><img data-attachment-id="32717" data-permalink="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/magnificent_mahonia_04/" data-orig-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg" data-orig-size="1000,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652283339&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.8&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magnificent_mahonia_04" data-image-description="" data-image-caption="" data-medium-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg?w=1000" alt="" class="wp-image-32717" srcset="https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg 1000w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2022/05/magnificent_mahonia_04.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide" />



<p><em>Text and photos by Liz; Exploring Colour (2022)</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32710" class="share-twitter sd-button share-icon" href="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32710" class="share-facebook sd-button share-icon" href="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-129509688-32710-627dd0cc970d6' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=129509688&amp;post_id=32710&amp;origin=exploringcolour.wordpress.com&amp;obj_id=129509688-32710-627dd0cc970d6' data-name='like-post-frame-129509688-32710-627dd0cc970d6' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
				
				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2022-05-13">
		<i class="fa fa-clock-o"></i>
		May 13, 2022	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://exploringcolour.wordpress.com/category/colours-blue/" rel="category tag">colours (blue)</a>, <a href="https://exploringcolour.wordpress.com/category/colours-yellow/" rel="category tag">colours (yellow)</a>, <a href="https://exploringcolour.wordpress.com/category/natural-phenomena/" rel="category tag">natural phenomena</a>, <a href="https://exploringcolour.wordpress.com/category/nature-flowers/" rel="category tag">nature (flowers)</a>, <a href="https://exploringcolour.wordpress.com/category/nature-plants/" rel="category tag">nature (plants)</a>, <a href="https://exploringcolour.wordpress.com/category/parks-and-gardens/" rel="category tag">parks and gardens</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://exploringcolour.wordpress.com/tag/autumn/" rel="tag">autumn</a>, <a href="https://exploringcolour.wordpress.com/tag/beauty/" rel="tag">beauty</a>, <a href="https://exploringcolour.wordpress.com/tag/blue/" rel="tag">blue</a>, <a href="https://exploringcolour.wordpress.com/tag/bright/" rel="tag">bright</a>, <a href="https://exploringcolour.wordpress.com/tag/color/" rel="tag">color</a>, <a href="https://exploringcolour.wordpress.com/tag/colour/" rel="tag">colour</a>, <a href="https://exploringcolour.wordpress.com/tag/colours-blue/" rel="tag">colours (blue)</a>, <a href="https://exploringcolour.wordpress.com/tag/colours-yellow/" rel="tag">colours (yellow)</a>, <a href="https://exploringcolour.wordpress.com/tag/flora/" rel="tag">flora</a>, <a href="https://exploringcolour.wordpress.com/tag/foliage/" rel="tag">foliage</a>, <a href="https://exploringcolour.wordpress.com/tag/garden/" rel="tag">garden</a>, <a href="https://exploringcolour.wordpress.com/tag/green/" rel="tag">green</a>, <a href="https://exploringcolour.wordpress.com/tag/invercargill/" rel="tag">invercargill</a>, <a href="https://exploringcolour.wordpress.com/tag/leaf/" rel="tag">leaf</a>, <a href="https://exploringcolour.wordpress.com/tag/leaves/" rel="tag">leaves</a>, <a href="https://exploringcolour.wordpress.com/tag/light/" rel="tag">light</a>, <a href="https://exploringcolour.wordpress.com/tag/natural-phenomena/" rel="tag">natural phenomena</a>, <a href="https://exploringcolour.wordpress.com/tag/nature/" rel="tag">nature</a>, <a href="https://exploringcolour.wordpress.com/tag/nature-flowers/" rel="tag">nature (flowers)</a>, <a href="https://exploringcolour.wordpress.com/tag/nature-plants/" rel="tag">nature (plants)</a>, <a href="https://exploringcolour.wordpress.com/tag/new-zealand/" rel="tag">new zealand</a>, <a href="https://exploringcolour.wordpress.com/tag/park/" rel="tag">park</a>, <a href="https://exploringcolour.wordpress.com/tag/parks-and-gardens/" rel="tag">parks and gardens</a>, <a href="https://exploringcolour.wordpress.com/tag/seasons/" rel="tag">seasons</a>, <a href="https://exploringcolour.wordpress.com/tag/shape/" rel="tag">shape</a>, <a href="https://exploringcolour.wordpress.com/tag/southland/" rel="tag">southland</a>, <a href="https://exploringcolour.wordpress.com/tag/transformation/" rel="tag">transformation</a>, <a href="https://exploringcolour.wordpress.com/tag/yellow/" rel="tag">yellow</a></p>
					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exploringcolour.wordpress.com/2022/05/12/great-looking/" rel="prev">Great Looking</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/13/magnificent-mahonia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://exploringcolour.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="608de94210" /><input type="hidden" name="_wp_http_referer" value="/2022/05/13/magnificent-mahonia/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0258c2709" /></p>
<input type="hidden" name="genseq" value="1652412620" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="30"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
		<div id="google_translate_widget-4" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></div></div><div id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://exploringcolour.wordpress.com" data-blog="129509688" data-lang="en-gb" >Follow Exploring Colour on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,288 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="129509688"/>
					<input type="hidden" name="source" value="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cea948c7d5" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
			
</div></div><div id="search-1" class="widget widget_search"><div class="widget-content clear"><form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><div id="categories-5" class="widget widget_categories"><div class="widget-content clear"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5358083"><a href="https://exploringcolour.wordpress.com/category/art-street-art/">art (street art)</a> (62)
</li>
	<li class="cat-item cat-item-93890927"><a href="https://exploringcolour.wordpress.com/category/art-visual-arts/">art (visual arts)</a> (208)
</li>
	<li class="cat-item cat-item-64167"><a href="https://exploringcolour.wordpress.com/category/buildings/">buildings</a> (243)
</li>
	<li class="cat-item cat-item-29278473"><a href="https://exploringcolour.wordpress.com/category/colours-blue/">colours (blue)</a> (52)
</li>
	<li class="cat-item cat-item-584494194"><a href="https://exploringcolour.wordpress.com/category/colours-general/">colours (general)</a> (188)
</li>
	<li class="cat-item cat-item-10571004"><a href="https://exploringcolour.wordpress.com/category/colours-green/">colours (green)</a> (33)
</li>
	<li class="cat-item cat-item-10571046"><a href="https://exploringcolour.wordpress.com/category/colours-pink/">colours (pink)</a> (101)
</li>
	<li class="cat-item cat-item-10571059"><a href="https://exploringcolour.wordpress.com/category/colours-red/">colours (red)</a> (79)
</li>
	<li class="cat-item cat-item-11951000"><a href="https://exploringcolour.wordpress.com/category/colours-yellow/">colours (yellow)</a> (99)
</li>
	<li class="cat-item cat-item-235524"><a href="https://exploringcolour.wordpress.com/category/countryside/">countryside</a> (293)
</li>
	<li class="cat-item cat-item-278"><a href="https://exploringcolour.wordpress.com/category/lifestyle/">lifestyle</a> (676)
</li>
	<li class="cat-item cat-item-277"><a href="https://exploringcolour.wordpress.com/category/misc/">misc</a> (3)
</li>
	<li class="cat-item cat-item-749988"><a href="https://exploringcolour.wordpress.com/category/natural-phenomena/">natural phenomena</a> (195)
</li>
	<li class="cat-item cat-item-365652"><a href="https://exploringcolour.wordpress.com/category/nature-animals/">nature (animals)</a> (280)
</li>
	<li class="cat-item cat-item-11183846"><a href="https://exploringcolour.wordpress.com/category/nature-flowers/">nature (flowers)</a> (653)
</li>
	<li class="cat-item cat-item-584489620"><a href="https://exploringcolour.wordpress.com/category/nature-fungi/">nature (fungi)</a> (22)
</li>
	<li class="cat-item cat-item-4452835"><a href="https://exploringcolour.wordpress.com/category/nature-plants/">nature (plants)</a> (975)
</li>
	<li class="cat-item cat-item-6551370"><a href="https://exploringcolour.wordpress.com/category/nature-water/">nature (water)</a> (219)
</li>
	<li class="cat-item cat-item-314622"><a href="https://exploringcolour.wordpress.com/category/parks-and-gardens/">parks and gardens</a> (642)
</li>
	<li class="cat-item cat-item-390301157"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">series (beauty)</a> (17)
</li>
	<li class="cat-item cat-item-599493747"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">series (five eyes)</a> (6)
</li>
	<li class="cat-item cat-item-30872763"><a href="https://exploringcolour.wordpress.com/category/town-and-city/">town and city</a> (159)
</li>
	<li class="cat-item cat-item-3752"><a href="https://exploringcolour.wordpress.com/category/writing-general/">writing (general)</a> (69)
</li>
	<li class="cat-item cat-item-658157"><a href="https://exploringcolour.wordpress.com/category/writing-poems/">writing (poems)</a> (77)
</li>
			</ul>

			</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/" aria-current="page">Magnificent Mahonia</a>
											<span class="post-date">May 13, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/12/great-looking/">Great Looking</a>
											<span class="post-date">May 12, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/11/unreal-and-real/">Unreal and Real</a>
											<span class="post-date">May 11, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/11/lowcountry-dreaming-2/">Lowcountry Dreaming ~2</a>
											<span class="post-date">May 11, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/10/lowcountry-dreaming-1/">Lowcountry Dreaming ~1</a>
											<span class="post-date">May 10, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/09/autumn-delivery/">Autumn Delivery</a>
											<span class="post-date">May 9, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/09/handkerchief-tree-autumn/">Handkerchief Tree, Autumn</a>
											<span class="post-date">May 9, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/08/monarch-of-fire-mountain/">Monarch of Fire&nbsp;Mountain</a>
											<span class="post-date">May 8, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/08/iris-too-happy/">Iris &#8216;Too Happy&#8217;</a>
											<span class="post-date">May 8, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/08/look-at-me-now/">Look At Me&nbsp;Now</a>
											<span class="post-date">May 8, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/07/bright-spots/">Bright Spots</a>
											<span class="post-date">May 7, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/06/only-an-onion/">Only An Onion</a>
											<span class="post-date">May 6, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/03/oakleaf-hydrangea/">Oakleaf Hydrangea</a>
											<span class="post-date">May 3, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/02/burning-birches/">Burning Birches</a>
											<span class="post-date">May 2, 2022</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2022/05/02/malus-trilobata/">Malus trilobata</a>
											<span class="post-date">May 2, 2022</span>
									</li>
					</ul>

		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://pe-pix.com/" rel="noopener" title="outdoor photography, germany" target="_blank">PEPIX</a>
outdoor photography, germany</li>
<li><a href="https://portraitsofwildflowers.wordpress.com/" rel="noopener" title="nature photography primarily texas" target="_blank">Portraits of Wildflowers</a>
nature photography primarily texas</li>
<li><a href="https://deuxiemepeau.blog/" rel="noopener" title="poetry from paris" target="_blank">Deuxiemepeau</a>
poetry from paris</li>
<li><a href="https://growplan.wordpress.com/" rel="noopener" title="new zealand landscape architect" target="_blank">Growplan | Nigel Cowburn</a>
new zealand landscape architect</li>
<li><a href="https://simonefoedrowitz.wordpress.com/" rel="noopener" title="superb photography by simone foedrowitz" target="_blank">FotoHabitate</a>
superb photography by simone foedrowitz</li>
<li><a href="https://lignumdraco.wordpress.com/" rel="noopener" title="photography by lignum draco" target="_blank">Etcetera Etcetera Etcetera</a>
photography by lignum draco</li>
<li><a href="https://tanjabrittonwriter.com/" rel="noopener" title="pikes peak, colorado" target="_blank">Tanja Britton</a>
pikes peak, colorado</li>
<li><a href="https://travelsandtrifles.wordpress.com/" rel="noopener" title="travel and photography from tina schell" target="_blank">Travels And Trifles</a>
travel and photography from tina schell</li>
<li><a href="https://passingbyphoto.com/image-posts/" rel="noopener" title="south carolina wildlife photography" target="_blank">Passing By Photo | Ellen Jennings</a>
south carolina wildlife photography</li>
<li><a href="https://backyardbirdnerd.com/" rel="noopener" title="nature blog from the united states" target="_blank">Backyard Bird Nerd</a>
nature blog from the united states</li>
<li><a href="https://michaelqpowell.wordpress.com/" rel="noopener" title="nature photography (virginia)" target="_blank">Mike Powell</a>
nature photography (virginia)</li>
<li><a href="https://dancinginthecurrent.wordpress.com/" rel="noopener" title="my blog for creative things i do" target="_blank">Dancing In The Current</a>
my blog for creative things i do</li>
<li><a href="https://lifeinbetween.me/" rel="noopener" title="jodi mckinney | photography, food, watercolour, writing, joy!" target="_blank">The Creative Life In Between</a>
jodi mckinney | photography, food, watercolour, writing, joy!</li>
<li><a href="https://jeanmackayart.com/" rel="noopener" title="jean mackay | nature and art, new york" target="_blank">Drawn In</a>
jean mackay | nature and art, new york</li>
<li><a href="https://tpjphoto.net/posts/" rel="noopener" title="south carolina wildlife including alligators" target="_blank">TPJphoto.net | Ted Jennings</a>
south carolina wildlife including alligators</li>
<li><a href="https://www.digitalfieldguide.com/blog" rel="noopener" title="photographer and digital artist" target="_blank">Harold Davis</a>
photographer and digital artist</li>

	</ul>
</div></div>
<div id="archives-1" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Archive</h3>
			<ul>
					<li><a href='https://exploringcolour.wordpress.com/2022/05/'>May 2022</a>&nbsp;(16)</li>
	<li><a href='https://exploringcolour.wordpress.com/2022/04/'>Apr 2022</a>&nbsp;(32)</li>
	<li><a href='https://exploringcolour.wordpress.com/2022/03/'>Mar 2022</a>&nbsp;(24)</li>
	<li><a href='https://exploringcolour.wordpress.com/2022/02/'>Feb 2022</a>&nbsp;(23)</li>
	<li><a href='https://exploringcolour.wordpress.com/2022/01/'>Jan 2022</a>&nbsp;(39)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/12/'>Dec 2021</a>&nbsp;(28)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/11/'>Nov 2021</a>&nbsp;(18)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/10/'>Oct 2021</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/09/'>Sep 2021</a>&nbsp;(16)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/08/'>Aug 2021</a>&nbsp;(23)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/07/'>Jul 2021</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/06/'>Jun 2021</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/05/'>May 2021</a>&nbsp;(40)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/04/'>Apr 2021</a>&nbsp;(32)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/03/'>Mar 2021</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/02/'>Feb 2021</a>&nbsp;(23)</li>
	<li><a href='https://exploringcolour.wordpress.com/2021/01/'>Jan 2021</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/12/'>Dec 2020</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/11/'>Nov 2020</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/10/'>Oct 2020</a>&nbsp;(23)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/09/'>Sep 2020</a>&nbsp;(37)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/08/'>Aug 2020</a>&nbsp;(28)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/07/'>Jul 2020</a>&nbsp;(18)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/06/'>Jun 2020</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/05/'>May 2020</a>&nbsp;(36)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/04/'>Apr 2020</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/03/'>Mar 2020</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/02/'>Feb 2020</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/01/'>Jan 2020</a>&nbsp;(55)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/12/'>Dec 2019</a>&nbsp;(52)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/11/'>Nov 2019</a>&nbsp;(59)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/10/'>Oct 2019</a>&nbsp;(39)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/09/'>Sep 2019</a>&nbsp;(44)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/08/'>Aug 2019</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/07/'>Jul 2019</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/06/'>Jun 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/05/'>May 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/04/'>Apr 2019</a>&nbsp;(15)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/03/'>Mar 2019</a>&nbsp;(36)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/02/'>Feb 2019</a>&nbsp;(63)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/01/'>Jan 2019</a>&nbsp;(45)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/12/'>Dec 2018</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/11/'>Nov 2018</a>&nbsp;(51)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/10/'>Oct 2018</a>&nbsp;(50)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/09/'>Sep 2018</a>&nbsp;(58)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/08/'>Aug 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/07/'>Jul 2018</a>&nbsp;(30)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/06/'>Jun 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/05/'>May 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/04/'>Apr 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/03/'>Mar 2018</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/12/'>Dec 2017</a>&nbsp;(17)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/11/'>Nov 2017</a>&nbsp;(30)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/10/'>Oct 2017</a>&nbsp;(38)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/09/'>Sep 2017</a>&nbsp;(32)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/08/'>Aug 2017</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/07/'>Jul 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/06/'>Jun 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
			</ul>

			</div></div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			 <!-- /sidebar-2 -->

			 <!-- /sidebar-3 -->

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202219z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exploringcolour.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?action=logout&_wpnonce=e2a3a0c16d","homeURL":"https:\/\/exploringcolour.wordpress.com\/","postID":"32710","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-baskerville-2 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://exploringcolour.wordpress.com">
				<img alt='' src='https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Exploring Colour			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,288 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="129509688" />
										<input type="hidden" name="source" value="https://exploringcolour.wordpress.com/2022/05/13/magnificent-mahonia/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="cea948c7d5" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2022%2F05%2F13%2Fmagnificent-mahonia%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://exploringcolour.wordpress.com">
				<img alt='' src='https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Exploring Colour			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://exploringcolour.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2022%2F05%2F13%2Fmagnificent-mahonia%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customise</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2022%2F05%2F13%2Fmagnificent-mahonia%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8LpnW-8vA">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/129509688/posts/32710">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exploringcolour.wordpress.com\/2022\/05\/13\/magnificent-mahonia\/":32710};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"77abe68e7d","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2022%2F05%2F13%2Fmagnificent-mahonia%2F","blog_id":"129509688","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=129509688&v=wpcom&tz=12&user_id=0&subd=exploringcolour","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en-gb","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVketugzAMhV9oIQV11f5Me5ZADBicy+KEdm8/V6gqalG1/YuOz3d8iT5H1QWfwWc9sbawYAfxUk38pjclV1SkMqBnTTgD6+8CBUbjLUF6Ye6CcyKpFZoehEfwTrUUupl1U9UfVa0YXSRQCZaq1hY5r0mrSaKGMbfhaeY8gpOmsbS6NTxDWpAkpbnCPGMU0M+qD11h1eO/8J7gwoT2vjv6jopdd0RnBmAKxoKtHPo9jzMcfPrZlv/SeKDQGtoLvB02QaTd2M2vGCt11Zp0HSNDkpfKycgxX32lSaEwkJ4gR/Gqm/CCOaMdIMvYIQyygvTwTCbDkyAZX+6zPr039eFwOjbTLyXv9oY='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NjC3Njc2NLCyzACrCLM8='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;lang=en-gb&amp;lang_ver=1629196844&amp;origin=https://exploringcolour.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'129509688','blog_tz':'12','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'129509688','v':'wpcom','tz':'12','user_id':'0','post':'32710','subd':'exploringcolour'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czc21LS1FaSjdBbXYrdUs/Ykc4NXZXU0gwSnU3LXpYdjI0aDZ+aitEYjMxM0R1LjB6TzR0X3lVenV+MH5RfnBURUR6V2hwTzI9P1E2bU0ySEx6eTEsQX5VT1UwQi5TN0M5NTVaLHVTa1txc2g0LG1xbmpWV2czc0k2P0xBd0Y3fDlkRmtDYzNmc2MrKyVlNDB6VVs1M0R8V2FBXTlkPS0tNjImRC5TQ2RTNldNcGh8JitrQUR+LGttNzkmenE2dWNkUGtBby13Qm1XMzJuWVldJUNzP11hP01tNlY5P19ZazZadjg2P3F0STJyeDZbQjY4SD9UM1pafi04KzI='}]);
_stq.push([ 'clickTrackerInit', '129509688', '32710' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/baskerville-2&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=3&m=202219"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
