<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Pretty Pigeons &#8211; Exploring Colour</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Feed" href="https://exploringcolour.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Comments Feed" href="https://exploringcolour.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Pretty Pigeons Comments Feed" href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkf1qQjEMxV9oufEqiP4x9iz9CLXa3JYmRe7bW+/mECdujELhpOd3QlI8F3B5UpoUuUFJLcRJ8FxcZhCOieYHNTiRN3yOVUpGyUPJog/qFZbiiQSPpMW4Eyzqh/3mDa1LSzX0l0q4H8ZhRNti8mhTXnBbTZ1RdE70h5iFuutu5twUQo3+vxHVaJyC/IK7/IWth37QR9HvGjxH71Z2Hb7XuRi9Oph8NJSIu+0V9vmT1pZKItBvjo1BDx1cVv7B7+N2NW62u81ufbwAAjHK5A==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#ffffff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css,/wp-content/themes/pub/baskerville-2/style.css?m=1576071892j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjMEKQiEQRX+oaSyKXovoW1TmmaWOOJr091m0KIJodw7cc7FnsJwqpYr1RJEEczNotFyoXH0IBGucx0B3Eo70ZHjJ0oos8J8HnyxKvQ3u2XL8CmODHJrzSdARQ2Crq+f0ITAH7cuvtJAJ7AY6HKs3fUTHeFhtpp1Se7WdzneCvlv4?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exploringcolour.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Red Camellia Flower' href='https://exploringcolour.wordpress.com/2020/10/07/red-camellia-flower/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/" />
<link rel='shortlink' href='https://wp.me/p8LpnW-6n8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F10%2F09%2Fpretty-pigeons%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F10%2F09%2Fpretty-pigeons%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pretty Pigeons" />
<meta property="og:url" content="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/" />
<meta property="og:description" content="More New Zealand pigeons / kererū (Hemiphaga novaeseelandiae). This morning I spent time in the Dunedin Botanic Gardens and found small groups of pigeons feeding on the new spring growth of some tr…" />
<meta property="article:published_time" content="2020-10-09T08:41:22+00:00" />
<meta property="article:modified_time" content="2020-10-09T08:53:46+00:00" />
<meta property="og:site_name" content="Exploring Colour" />
<meta property="og:image" content="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1057" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ExploringColour" />
<meta name="twitter:site" content="@ExploringColour" />
<meta name="twitter:text:title" content="Pretty Pigeons" />
<meta name="twitter:image" content="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://exploringcolour.wordpress.com/osd.xml" title="Exploring Colour" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#d9d6c8" />
<link rel="pingback" href="https://exploringcolour.wordpress.com/xmlrpc.php"><meta name="application-name" content="Exploring Colour" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Zealand" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exploringcolour.wordpress.com/feed/;icon-uri=https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="More New Zealand pigeons / kererū (Hemiphaga novaeseelandiae). This morning I spent time in the Dunedin Botanic Gardens and found small groups of pigeons feeding on the new spring growth of some trees. Dunedin, New Zealand Click on any photo to enlarge Text and photos by Liz Cowburn; Exploring Colour (2020)" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9d6c8; }
</style>
	<link rel="amphtml" href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/amp/"><style type="text/css" id="custom-colors-css">.header-search-block .search-field::-webkit-input-placeholder{color:rgba(255,255,255,.7)}.header-search-block .search-field:-moz-placeholder{color:rgba(255,255,255,.7)}.header-search-block .search-field::-moz-placeholder{color:rgba(255,255,255,.7)}.header-search-block .search-field:-ms-input-placeholder{color:rgba(255,255,255,.7)}.main-navigation li>a,.main-navigation ul ul a,.main-navigation ul ul ul a,.main-navigation ul ul ul ul a,.main-navigation ul ul ul ul ul a{color:rgba(255,255,255,.6)}.main-navigation li:before{color:rgba(255,255,255,.3)}.main-navigation .has-children>a:after,.main-navigation .menu-item-has-children>a:after,.main-navigation .page_item_has_children>a:after{border-top-color:rgba(255,255,255,.6)}.single .post-meta-container:before,.author-links a{background-color:rgba(255,255,255,.2)}.posts .format-status .post-content p{text-shadow:rgba(0,0,0,.3)}.nav-next a:hover,.nav-previous a:hover,.nav-next a:focus,.nav-previous a:focus,.post-edit-link:hover,.post-edit-link:focus,.single .post-meta p a:hover,.single .post-meta p a:focus{opacity:.6}.footer .tagcloud a,.footer .widget_tag_cloud a,.footer .wp_widget_tag_cloud a{background-color:rgba(255,255,255,.1)}.footer #wp-calendar thead th{border-color:rgba(255,255,255,.2)}.rtl #infinite-handle span{border:0}#infinite-handle span button{background-color:transparent}@media (max-width:700px){.single .post-meta{background-color:rgba(255,255,255,.2)}}.posts-navigation a,.post .mejs-container.mejs-audio .mejs-controls .mejs-playpause-button button:before,.page .mejs-container.mejs-audio .mejs-controls .mejs-playpause-button button:before,.post .mejs-container.mejs-audio .mejs-controls .mejs-volume-button button:before,.page .mejs-container.mejs-audio .mejs-controls .mejs-volume-button button:before,.post .mejs-container.mejs-audio .mejs-controls .mejs-mute button:before,.page .mejs-container.mejs-audio .mejs-controls .mejs-mute button:before,.post .mejs-container.mejs-audio .mejs-controls .mejs-unmute button:before,.page .mejs-container.mejs-audio .mejs-controls .mejs-unmute button:before,.nav-next a:hover,.nav-previous a:hover,.nav-next a:focus,.nav-previous a:focus,.post-edit-link:hover,.post-edit-link:focus,.single .post-meta p a:hover,.single .post-meta p a:focus,.author-title,.author-bio,.author-info .author-links a{color:#fff}.single .post-meta p,.single .post-meta p a,.single .post-meta time,.single .post-meta>a,.post-navigation a,.entry-author .author-bio,.author-link:before,.entry-author .author-title,.post .sticky-post i.fa,.page-title{color:#fff}.footer .widget-content,.footer #wp-calendar,.footer #wp-calendar thead,.footer #wp-calendar tfoot a{color:#fff}.footer .widget-content,.footer #wp-calendar,.footer #wp-calendar thead,.footer #wp-calendar tfoot a{color:rgba(255,255,255,.6)}.author-link:hover:before,.author-link:focus:before,.author-info .author-links a:hover,.author-info .author-links a:focus,.comment.bypostauthor:after,.tagcloud a:hover,.tagcloud a:focus,.widget_tag_cloud a:hover,.widget_tag_cloud a:focus,.wp_widget_tag_cloud a:hover,.wp_widget_tag_cloud a:focus,.footer .tagcloud a:hover,.footer .tagcloud a:focus,.footer .widget_tag_cloud a:hover,.footer .widget_tag_cloud a:focus,.footer .wp_widget_tag_cloud a:hover,.footer .wp_widget_tag_cloud a:focus,.comment-edit-link:hover:before,.comment-edit-link:focus:before,.comment-reply-link:hover:before,.comment-reply-link:focus:before{color:#fff}.footer .tagcloud a,.footer .widget_tag_cloud a,.footer .wp_widget_tag_cloud a{color:#fff}.double-bounce1,.double-bounce2{background-color:#565656}body,.infinite-container{background-color:#d9d6c8}.posts .post-meta{background-color:#d9d6c8}.posts .post-meta{background-color:rgba(217,214,200,.1)}.comment-inner{background-color:#d9d6c8}.comment-inner{background-color:rgba(217,214,200,.2)}</style>
<link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-24498 single-format-standard custom-background customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://exploringcolour.files.wordpress.com/2017/07/cropped-rsz_cabbage_tree_header.jpg);" role="banner">

		<a href="https://exploringcolour.wordpress.com/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://exploringcolour.wordpress.com/" rel="home">Exploring Colour</a></p>
							<p class="site-description">New Zealand</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-2601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2601"><a href="https://exploringcolour.wordpress.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://exploringcolour.wordpress.com/about/">About</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10332"><a href="https://exploringcolour.wordpress.com/series/">Special Posts</a></li>
<li id="menu-item-12854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12854"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">Beauty</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">Five Eyes</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exploringcolour.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12984"><a href="https://exploringcolour.wordpress.com/snow-dragon/">Snow Dragon</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-24498" class="post-24498 post type-post status-publish format-standard hentry category-nature-animals category-parks-and-gardens tag-animal tag-bird tag-birds tag-botanic-garden tag-branches tag-dunedin tag-garden tag-kereru tag-native tag-nature-animals tag-new-zealand tag-park tag-parks-and-gardens tag-pigeon tag-seasons tag-spring tag-trees clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/" rel="bookmark">Pretty Pigeons</a></h1></header>			<div class="post-content clear">
				
<p>More New Zealand pigeons / kererū <em>(Hemiphaga novaeseelandiae)</em>. This morning I spent time in the Dunedin Botanic Gardens and found small groups of pigeons feeding on the new spring growth of some trees. <em>Dunedin, New Zealand</em></p>



<p><strong><em>Click on any photo to enlarge</em></strong></p>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg" target="_blank"><img data-attachment-id="24499" data-permalink="https://exploringcolour.wordpress.com/nzpigeon_01/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg" data-orig-size="1200,808" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602241842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;129.4&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nzpigeon_01" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=736" alt="" class="wp-image-24499" srcset="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg?w=1024 1024w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_01.jpg 1200w" sizes="(max-width: 736px) 100vw, 736px" /></a></figure>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg" target="_blank"><img data-attachment-id="24500" data-permalink="https://exploringcolour.wordpress.com/nzpigeon_02/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg" data-orig-size="1200,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602241750&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nzpigeon_02" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=736" alt="" class="wp-image-24500" srcset="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg?w=1024 1024w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_02.jpg 1200w" sizes="(max-width: 736px) 100vw, 736px" /></a></figure>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg" target="_blank"><img data-attachment-id="24501" data-permalink="https://exploringcolour.wordpress.com/nzpigeon_03/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg" data-orig-size="1000,1112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602241765&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;94&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nzpigeon_03" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg?w=270" data-large-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg?w=736" alt="" class="wp-image-24501" srcset="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg?w=135 135w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg?w=270 270w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_03.jpg 1000w" sizes="(max-width: 736px) 100vw, 736px" /></a></figure>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg" target="_blank"><img data-attachment-id="24502" data-permalink="https://exploringcolour.wordpress.com/nzpigeon_04/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg" data-orig-size="1200,793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602241520&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98.9&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nzpigeon_04" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=736" alt="" class="wp-image-24502" srcset="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg?w=1024 1024w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_04.jpg 1200w" sizes="(max-width: 736px) 100vw, 736px" /></a></figure>



<figure class="wp-block-image size-large is-style-default"><a href="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg" target="_blank"><img data-attachment-id="24503" data-permalink="https://exploringcolour.wordpress.com/nzpigeon_05/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg" data-orig-size="1200,1057" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DC-TZ220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602243441&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;64.5&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nzpigeon_05" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=736" src="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=736" alt="" class="wp-image-24503" srcset="https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg?w=1024 1024w, https://exploringcolour.files.wordpress.com/2020/10/nzpigeon_05.jpg 1200w" sizes="(max-width: 736px) 100vw, 736px" /></a></figure>



<hr class="wp-block-separator is-style-wide" />



<p><em>Text and photos by Liz Cowburn; Exploring Colour (2020)</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24498" class="share-twitter sd-button share-icon" href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24498" class="share-facebook sd-button share-icon" href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-129509688-24498-5f80d5f797723' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=129509688&amp;post_id=24498&amp;origin=exploringcolour.wordpress.com&amp;obj_id=129509688-24498-5f80d5f797723' data-name='like-post-frame-129509688-24498-5f80d5f797723'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
				
				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2020-10-09">
		<i class="fa fa-clock-o"></i>
		Oct 9, 2020	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://exploringcolour.wordpress.com/category/nature-animals/" rel="category tag">nature (animals)</a>, <a href="https://exploringcolour.wordpress.com/category/parks-and-gardens/" rel="category tag">parks and gardens</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://exploringcolour.wordpress.com/tag/animal/" rel="tag">animal</a>, <a href="https://exploringcolour.wordpress.com/tag/bird/" rel="tag">bird</a>, <a href="https://exploringcolour.wordpress.com/tag/birds/" rel="tag">birds</a>, <a href="https://exploringcolour.wordpress.com/tag/botanic-garden/" rel="tag">botanic garden</a>, <a href="https://exploringcolour.wordpress.com/tag/branches/" rel="tag">branches</a>, <a href="https://exploringcolour.wordpress.com/tag/dunedin/" rel="tag">dunedin</a>, <a href="https://exploringcolour.wordpress.com/tag/garden/" rel="tag">garden</a>, <a href="https://exploringcolour.wordpress.com/tag/kereru/" rel="tag">kereru</a>, <a href="https://exploringcolour.wordpress.com/tag/native/" rel="tag">native</a>, <a href="https://exploringcolour.wordpress.com/tag/nature-animals/" rel="tag">nature (animals)</a>, <a href="https://exploringcolour.wordpress.com/tag/new-zealand/" rel="tag">new zealand</a>, <a href="https://exploringcolour.wordpress.com/tag/park/" rel="tag">park</a>, <a href="https://exploringcolour.wordpress.com/tag/parks-and-gardens/" rel="tag">parks and gardens</a>, <a href="https://exploringcolour.wordpress.com/tag/pigeon/" rel="tag">pigeon</a>, <a href="https://exploringcolour.wordpress.com/tag/seasons/" rel="tag">seasons</a>, <a href="https://exploringcolour.wordpress.com/tag/spring/" rel="tag">spring</a>, <a href="https://exploringcolour.wordpress.com/tag/trees/" rel="tag">trees</a></p>
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exploringcolour.wordpress.com/2020/10/07/red-camellia-flower/" rel="prev">Red Camellia Flower</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			
	<div class="comments">

		<a name="comments"></a>
		<div class="comments-title-container clear">
			<h2 class="comments-title fleft">
				9 thoughts on &ldquo;<span>Pretty Pigeons</span>&rdquo;			</h2><!-- .comments-title -->

							<h2 class="add-comment-title fright"><a href="#respond">Add yours</a></h2>
			
		</div> <!-- /comments-title-container -->

		<ol class="comment-list">
		    		<li id="comment-17360" class="comment byuser comment-author-joyroses13 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-17360" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/21c9dc9529c637f1f3b2af7e7079c729?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://joyroses13.wordpress.com' rel='external nofollow ugc' class='url'>joyroses13</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17360">
							<time datetime="2020-10-10T04:17:24+13:00">
								Oct 10, 2020 at 4:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great pictures!</p>
<p id="comment-like-17360" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17360&#038;_wpnonce=149436b918" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17360" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17360#respond' data-commentid="17360" data-postid="24498" data-belowelement="div-comment-17360" data-respondelement="respond" data-replyto="Reply to joyroses13" aria-label='Reply to joyroses13'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-17364" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-17364" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17364">
							<time datetime="2020-10-10T08:00:00+13:00">
								Oct 10, 2020 at 8:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks very much!</p>
<p id="comment-like-17364" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17364&#038;_wpnonce=8f1cbb1067" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17364" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17364#respond' data-commentid="17364" data-postid="24498" data-belowelement="div-comment-17364" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-17359" class="comment byuser comment-author-shoreacres even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-17359" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/81d89dbb4de9f8b07209a1016052d67c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://shoreacres.wordpress.com' rel='external nofollow ugc' class='url'>shoreacres</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17359">
							<time datetime="2020-10-10T01:45:53+13:00">
								Oct 10, 2020 at 1:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Our rock pigeons ((Columba livia) are much the same in size and shape, but the coloring of these is especially nice: brighter, and more distinct. Ours have been described as a &#8220;helpful invasive.&#8221; Although they&#8217;re from Europe, their preference for rocky roosts (including urban buildings) doesn&#8217;t displace other native birds, and actually has helped certain raptor populations, since they make easy prey for falcons and such.</p>
<p id="comment-like-17359" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17359&#038;_wpnonce=771e8a6c7c" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17359" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17359#respond' data-commentid="17359" data-postid="24498" data-belowelement="div-comment-17359" data-respondelement="respond" data-replyto="Reply to shoreacres" aria-label='Reply to shoreacres'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-17363" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-17363" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17363">
							<time datetime="2020-10-10T07:59:34+13:00">
								Oct 10, 2020 at 7:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting how they&#8217;ve become an important food source Linda.</p>
<p id="comment-like-17363" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17363&#038;_wpnonce=e295bdc9ca" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17363" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17363#respond' data-commentid="17363" data-postid="24498" data-belowelement="div-comment-17363" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-17358" class="comment byuser comment-author-bayphotosbydonna even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-17358" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8da23429e53285c076b171ba51134a3c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://bayphotosbydonna.wordpress.com' rel='external nofollow ugc' class='url'>bayphotosbydonna</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17358">
							<time datetime="2020-10-10T01:23:02+13:00">
								Oct 10, 2020 at 1:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They have gorgeous coloring!</p>
<p id="comment-like-17358" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17358&#038;_wpnonce=511b94239a" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17358" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17358#respond' data-commentid="17358" data-postid="24498" data-belowelement="div-comment-17358" data-respondelement="respond" data-replyto="Reply to bayphotosbydonna" aria-label='Reply to bayphotosbydonna'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-17362" class="comment byuser comment-author-exploringcolour bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-17362" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17362">
							<time datetime="2020-10-10T07:58:26+13:00">
								Oct 10, 2020 at 7:58 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>When the light catches them in the right way they do look gorgeous.. thank you Donna!</p>
<p id="comment-like-17362" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17362&#038;_wpnonce=3e7b1aaf25" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17362" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17362#respond' data-commentid="17362" data-postid="24498" data-belowelement="div-comment-17362" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-17356" class="comment byuser comment-author-krikitarts even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-17356" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f812d4cdd8347832a3619ce0a498cb8c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://krikitarts.wordpress.com' rel='external nofollow ugc' class='url'>krikitarts</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17356">
							<time datetime="2020-10-09T22:46:07+13:00">
								Oct 9, 2020 at 10:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love these birds. We find that their heads seem too small for their large bodies. Does anyone else share this opinion?</p>
<p id="comment-like-17356" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17356&#038;_wpnonce=ccf6199778" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17356" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17356#respond' data-commentid="17356" data-postid="24498" data-belowelement="div-comment-17356" data-respondelement="respond" data-replyto="Reply to krikitarts" aria-label='Reply to krikitarts'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-17357" class="comment byuser comment-author-robertpteel odd alt depth-2 highlander-comment">
			<article id="div-comment-17357" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a3bf56c3e845253d062bf784b0966089?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://waterlooseneca.wordpress.com' rel='external nofollow ugc' class='url'>Robert Parker</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17357">
							<time datetime="2020-10-10T01:05:48+13:00">
								Oct 10, 2020 at 1:05 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In the final shot, the head looks proportional and normal, but in other shots, particularly the 3rd, the head does look weirdly undersized.  Beautiful feathers, though.</p>
<p id="comment-like-17357" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17357&#038;_wpnonce=8abad91522" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17357" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17357#respond' data-commentid="17357" data-postid="24498" data-belowelement="div-comment-17357" data-respondelement="respond" data-replyto="Reply to Robert Parker" aria-label='Reply to Robert Parker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-17361" class="comment byuser comment-author-exploringcolour bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-17361" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/#comment-17361">
							<time datetime="2020-10-10T07:56:52+13:00">
								Oct 10, 2020 at 7:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Definitely agree.. it&#8217;s quite incongruous!</p>
<p id="comment-like-17361" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?like_comment=17361&#038;_wpnonce=32c30adb09" class="comment-like-link needs-login" rel="nofollow" data-blog="129509688"><span>Like</span></a><span id="comment-like-count-17361" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/?replytocom=17361#respond' data-commentid="17361" data-postid="24498" data-belowelement="div-comment-17361" data-respondelement="respond" data-replyto="Reply to Ms. Liz" aria-label='Reply to Ms. Liz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	</div><!-- /comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/09/pretty-pigeons/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://exploringcolour.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7802459809" /><input type="hidden" name="_wp_http_referer" value="/2020/10/09/pretty-pigeons/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexploringcolour.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bf2d8440a" /></p>
<input type="hidden" name="genseq" value="1602278903" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
		<div id="google_translate_widget-4" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></div></div><div id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://exploringcolour.wordpress.com" data-blog="129509688" data-lang="en-gb" >Follow Exploring Colour on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via E-mail</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your e-mail address to follow this blog and receive notifications of new posts by e-mail.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,178 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="129509688"/>
                    <input type="hidden" name="source" value="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="08aec922ed" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></div><div id="search-1" class="widget widget_search"><div class="widget-content clear"><form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><div id="categories-5" class="widget widget_categories"><div class="widget-content clear"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5358083"><a href="https://exploringcolour.wordpress.com/category/art-street-art/">art (street art)</a> (52)
</li>
	<li class="cat-item cat-item-93890927"><a href="https://exploringcolour.wordpress.com/category/art-visual-arts/">art (visual arts)</a> (178)
</li>
	<li class="cat-item cat-item-64167"><a href="https://exploringcolour.wordpress.com/category/buildings/">buildings</a> (192)
</li>
	<li class="cat-item cat-item-29278473"><a href="https://exploringcolour.wordpress.com/category/colours-blue/">colours (blue)</a> (41)
</li>
	<li class="cat-item cat-item-584494194"><a href="https://exploringcolour.wordpress.com/category/colours-general/">colours (general)</a> (119)
</li>
	<li class="cat-item cat-item-10571004"><a href="https://exploringcolour.wordpress.com/category/colours-green/">colours (green)</a> (17)
</li>
	<li class="cat-item cat-item-10571046"><a href="https://exploringcolour.wordpress.com/category/colours-pink/">colours (pink)</a> (68)
</li>
	<li class="cat-item cat-item-10571059"><a href="https://exploringcolour.wordpress.com/category/colours-red/">colours (red)</a> (30)
</li>
	<li class="cat-item cat-item-11951000"><a href="https://exploringcolour.wordpress.com/category/colours-yellow/">colours (yellow)</a> (53)
</li>
	<li class="cat-item cat-item-235524"><a href="https://exploringcolour.wordpress.com/category/countryside/">countryside</a> (208)
</li>
	<li class="cat-item cat-item-278"><a href="https://exploringcolour.wordpress.com/category/lifestyle/">lifestyle</a> (531)
</li>
	<li class="cat-item cat-item-277"><a href="https://exploringcolour.wordpress.com/category/misc/">misc</a> (2)
</li>
	<li class="cat-item cat-item-749988"><a href="https://exploringcolour.wordpress.com/category/natural-phenomena/">natural phenomena</a> (105)
</li>
	<li class="cat-item cat-item-365652"><a href="https://exploringcolour.wordpress.com/category/nature-animals/">nature (animals)</a> (201)
</li>
	<li class="cat-item cat-item-11183846"><a href="https://exploringcolour.wordpress.com/category/nature-flowers/">nature (flowers)</a> (403)
</li>
	<li class="cat-item cat-item-584489620"><a href="https://exploringcolour.wordpress.com/category/nature-fungi/">nature (fungi)</a> (9)
</li>
	<li class="cat-item cat-item-4452835"><a href="https://exploringcolour.wordpress.com/category/nature-plants/">nature (plants)</a> (594)
</li>
	<li class="cat-item cat-item-6551370"><a href="https://exploringcolour.wordpress.com/category/nature-water/">nature (water)</a> (164)
</li>
	<li class="cat-item cat-item-314622"><a href="https://exploringcolour.wordpress.com/category/parks-and-gardens/">parks and gardens</a> (381)
</li>
	<li class="cat-item cat-item-390301157"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">series (beauty)</a> (17)
</li>
	<li class="cat-item cat-item-599493747"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">series (five eyes)</a> (6)
</li>
	<li class="cat-item cat-item-30872763"><a href="https://exploringcolour.wordpress.com/category/town-and-city/">town and city</a> (110)
</li>
	<li class="cat-item cat-item-3752"><a href="https://exploringcolour.wordpress.com/category/writing-general/">writing (general)</a> (63)
</li>
	<li class="cat-item cat-item-658157"><a href="https://exploringcolour.wordpress.com/category/writing-poems/">writing (poems)</a> (68)
</li>
			</ul>

			</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/10/09/pretty-pigeons/" aria-current="page">Pretty Pigeons</a>
											<span class="post-date">Oct 9, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/10/07/red-camellia-flower/">Red Camellia Flower</a>
											<span class="post-date">Oct 7, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/10/06/petals-and-flowers/">Petals and Flowers</a>
											<span class="post-date">Oct 6, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/10/04/native-pigeons/">Native Pigeons</a>
											<span class="post-date">Oct 4, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/30/never-forgotten/">Never Forgotten</a>
											<span class="post-date">Sep 30, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/29/natures-magic-tricks/">Nature&#8217;s Magic Tricks</a>
											<span class="post-date">Sep 29, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/29/more-spring-snow/">More Spring Snow</a>
											<span class="post-date">Sep 29, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/28/how-good-is-gold/">How Good Is&nbsp;Gold?</a>
											<span class="post-date">Sep 28, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/28/snow-in-spring/">Snow In Spring</a>
											<span class="post-date">Sep 28, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/27/brighten-the-blue/">Brighten The Blue</a>
											<span class="post-date">Sep 27, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/24/mitchells-cottage/">Mitchells Cottage</a>
											<span class="post-date">Sep 24, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/23/a-glow-of-daffodils/">A Glow of&nbsp;Daffodils</a>
											<span class="post-date">Sep 23, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/22/rescue-helicopter/">Rescue Helicopter</a>
											<span class="post-date">Sep 22, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/21/brewery-ruins/">Brewery Ruins</a>
											<span class="post-date">Sep 21, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/09/20/daffodil-hill/">Daffodil Hill</a>
											<span class="post-date">Sep 20, 2020</span>
									</li>
					</ul>

		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://growplan.wordpress.com/" title="new zealand landscape architect" target="_blank">Growplan | Nigel Cowburn</a>
new zealand landscape architect</li>
<li><a href="https://tpjphoto.net/posts/" title="south carolina wildlife including alligators" target="_blank">TPJphoto.net | Ted Jennings</a>
south carolina wildlife including alligators</li>
<li><a href="https://lifeinbetween.me/" title="jodi mckinney | photography, food, watercolour, writing, joy!" target="_blank">The Creative Life In Between</a>
jodi mckinney | photography, food, watercolour, writing, joy!</li>
<li><a href="https://travelsandtrifles.wordpress.com/" title="travel and photography from tina schell" target="_blank">Travels And Trifles</a>
travel and photography from tina schell</li>
<li><a href="https://dancinginthecurrent.wordpress.com/" title="my blog for creative things i do" target="_blank">Dancing In The Current</a>
my blog for creative things i do</li>
<li><a href="https://passingbyphoto.com/image-posts/" title="south carolina wildlife photography" target="_blank">Passing By Photo | Ellen Jennings</a>
south carolina wildlife photography</li>
<li><a href="https://lignumdraco.wordpress.com/" title="photography by lignum draco" target="_blank">Etcetera Etcetera Etcetera</a>
photography by lignum draco</li>
<li><a href="https://www.digitalfieldguide.com/blog" title="photographer and digital artist" target="_blank">Harold Davis</a>
photographer and digital artist</li>
<li><a href="https://backyardbirdnerd.com/" title="nature blog from the united states" target="_blank">Backyard Bird Nerd</a>
nature blog from the united states</li>
<li><a href="https://tanjabrittonwriter.com/" title="pikes peak, colorado" target="_blank">Tanja Britton</a>
pikes peak, colorado</li>
<li><a href="https://deuxiemepeau.blog/" title="poetry from paris" target="_blank">Deuxiemepeau</a>
poetry from paris</li>
<li><a href="https://portraitsofwildflowers.wordpress.com/" title="nature photography primarily texas" target="_blank">Portraits of Wildflowers</a>
nature photography primarily texas</li>
<li><a href="https://michaelqpowell.wordpress.com/" title="nature photography (virginia)" target="_blank">Mike Powell</a>
nature photography (virginia)</li>
<li><a href="https://simonefoedrowitz.wordpress.com/" title="superb photography by simone foedrowitz" target="_blank">FotoHabitate</a>
superb photography by simone foedrowitz</li>
<li><a href="https://pe-pix.com/" title="outdoor photography, germany" target="_blank">PEPIX</a>
outdoor photography, germany</li>
<li><a href="https://jeanmackayart.com/" title="jean mackay | nature and art, new york" target="_blank">Drawn In</a>
jean mackay | nature and art, new york</li>

	</ul>
</div></div>
<div id="archives-1" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Archive</h3>
			<ul>
					<li><a href='https://exploringcolour.wordpress.com/2020/10/'>Oct 2020</a>&nbsp;(4)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/09/'>Sep 2020</a>&nbsp;(37)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/08/'>Aug 2020</a>&nbsp;(28)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/07/'>Jul 2020</a>&nbsp;(18)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/06/'>Jun 2020</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/05/'>May 2020</a>&nbsp;(36)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/04/'>Apr 2020</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/03/'>Mar 2020</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/02/'>Feb 2020</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/01/'>Jan 2020</a>&nbsp;(55)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/12/'>Dec 2019</a>&nbsp;(52)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/11/'>Nov 2019</a>&nbsp;(59)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/10/'>Oct 2019</a>&nbsp;(39)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/09/'>Sep 2019</a>&nbsp;(44)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/08/'>Aug 2019</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/07/'>Jul 2019</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/06/'>Jun 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/05/'>May 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/04/'>Apr 2019</a>&nbsp;(15)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/03/'>Mar 2019</a>&nbsp;(36)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/02/'>Feb 2019</a>&nbsp;(63)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/01/'>Jan 2019</a>&nbsp;(45)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/12/'>Dec 2018</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/11/'>Nov 2018</a>&nbsp;(51)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/10/'>Oct 2018</a>&nbsp;(50)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/09/'>Sep 2018</a>&nbsp;(58)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/08/'>Aug 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/07/'>Jul 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/06/'>Jun 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/05/'>May 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/04/'>Apr 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/03/'>Mar 2018</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/12/'>Dec 2017</a>&nbsp;(17)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/11/'>Nov 2017</a>&nbsp;(30)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/10/'>Oct 2017</a>&nbsp;(38)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/09/'>Sep 2017</a>&nbsp;(32)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/08/'>Aug 2017</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/07/'>Jul 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/06/'>Jun 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
			</ul>

			</div></div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			 <!-- /sidebar-2 -->

			 <!-- /sidebar-3 -->

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202041y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-21c9dc9529c637f1f3b2af7e7079c729">
	</div>
	<div class="grofile-hash-map-e0dbc161b4e3e56bfc5e187a5e8ddf9c">
	</div>
	<div class="grofile-hash-map-81d89dbb4de9f8b07209a1016052d67c">
	</div>
	<div class="grofile-hash-map-8da23429e53285c076b171ba51134a3c">
	</div>
	<div class="grofile-hash-map-f812d4cdd8347832a3619ce0a498cb8c">
	</div>
	<div class="grofile-hash-map-a3bf56c3e845253d062bf784b0966089">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exploringcolour.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?action=logout&_wpnonce=bacc9f2100","homeURL":"https:\/\/exploringcolour.wordpress.com\/","postID":"24498","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="129509688" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exploringcolour.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Exploring Colour" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="76012b4970" /><input type="hidden" name="_wp_http_referer" value="/2020/10/09/pretty-pigeons/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exploringcolour.wordpress.com\/2020\/10\/09\/pretty-pigeons\/":24498};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"129509688","siteName":"Exploring Colour","siteURL":"http:\/\/exploringcolour.wordpress.com","icon":"<img alt='' src='https:\/\/exploringcolour.files.wordpress.com\/2017\/08\/cropped-rsz_gold_leaf-e1502147635188.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F10%2F09%2Fpretty-pigeons%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"485ef455f3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"08aec922ed\" \/>","referer":"https:\/\/exploringcolour.wordpress.com\/2020\/10\/09\/pretty-pigeons\/","canFollow":"1","feedID":"66280118","statusMessage":"","customizeLink":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F10%2F09%2Fpretty-pigeons%2F","postID":"24498","shortlink":"https:\/\/wp.me\/p8LpnW-6n8","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/exploringcolour.wordpress.com\/24498","statsLink":"https:\/\/wordpress.com\/stats\/post\/24498\/exploringcolour.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,178 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F10%2F09%2Fpretty-pigeons%2F&signup_flow=account\">Log in now.<\/a>","stats":"Statistics"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"53b2418ff9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F10%2F09%2Fpretty-pigeons%2F","blog_id":"129509688","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=129509688&v=wpcom&tz=13&user_id=0&subd=exploringcolour","is_public":"1","reblog_enabled":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en-gb","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttShDAMhl/I0tVVx71wfBSntIEN9GRTYPXpDYN7Egbd4YJOku9P+ydyiEIHn8Fn2ZA00KOGeCgaupPXqRgoOyBSNSxkm48O0ufPr0DfIwx/ljWQo9KtSED4NVN1nYi2q9GTtNgCSYY62CtvLKSVYh2c45CYoGakS0kDxrUOM+gq8Bs8U6UNuiX5UPAnDVKe2CnMcL3PZZjZmffAVsrYlbJU1ELq0VoQDyNMLUYGfSuqoDsSFd6EVxYOZNGcLUKvbWemV6Hj8ZENyoApHPqlGqcoeJ7ORfo/jWsbSmWXBI9WJoh2UfZiDspwXpQqjdfIkPgkQg8p4Sh2it2okBOv2WyKl5DOGPwInU5ry6JS6AisPC7wMbDWoUVykMW22Mh3dkdWIbmV+gFNDZltDaFmi/kFnqzKMAuwxpt7vX/aveyeH7ebXfMNf6xt2g=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5-wpcom-48929' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'129509688','blog_tz':'13','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'129509688','v':'wpcom','tz':'13','user_id':'0','post':'24498','subd':'exploringcolour'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czc21LS1FaSjdBbXYrdUs/Ykc4NXZXU0gwSnU3LXpYdjI0aDZ+aitEYjMxM0R1LjB6TzR0X3lVenV+MH5RfnBURUR6VzNjSFZwM2RvZ1huSm9+W3xJTEdLOG84fGc/Vnp2V1VCUEtDWWQ5eDduNFBLdlM3V0JYQ1VaMDUuX2t2aT0/SmlSMzFaPUJtLXpjM3hqZGEzN0dSZD8lUlJQVnEmeDhJfmtpYnNjUj95Pz98Lkk9VVV8bUljam9mVENQYXJFSHVtZXxnUDlqLEFLRzFnRS5wLE8lbTUwV2IyXXB3byZYY2xkSGh4OGNofnBheGFQYUN0Mj9hWHFPLkh6'}]);
_stq.push([ 'clickTrackerInit', '129509688', '24498' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
