<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Meconopsis Poppies &#8211; Exploring Colour</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Feed" href="https://exploringcolour.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Comments Feed" href="https://exploringcolour.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exploring Colour &raquo; Meconopsis Poppies Comments Feed" href="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIVAo0Itpz5IQw9I6JMpPEW+/QLq1azU2VdoNws757CPZppMhnR49jJ6qQAyGQY6OTqbTijglEea7KOuce6E3GEc9XEFtBROODqg5wwftTQsLyDwIYrTzd9EWhvIEjh7BG9adyBo9yD+1Q4ghBzvEFwu0ycospzxIFIvpFeeW2Zk6PyP8ocxKXbvDOcqiPIxe6Gl8tgyyWQdPBivFsyUs83Ic3LO4lwpQjvAL3wdE4qQHAkIuDS9ToXW5b+q2qSve9f2ubVjfFVCKvIIaqr4pGVT57lDWl11ZZpwsUCGdp2cJ049NO30xW2S7PCvIuoyJSw9ZMr3O9R+tJ9cY+95av89ure6yhDGvDPOLQkUnDBBUlG1h6fo4NxacI/GrZFDEv0dw81IitZRON0Kj8HsmoZKO2stIu6+fh5qpFTWBU87cCexZIgLZXbflTb0W+zZvy0NZ7o8fcx+Zkw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjEEOwjAMBD9EsFpKOSHekgY3hDpxVLtE/J5QcQAhIW472t2Bko3jpJgU9IIRBfIywGBlwvkWiNC0MNaBLSgccc3mBVsnsoF/DCE5EL3XXLLj+HWMi8m0+JAESjh7VAFcastTQEO2gGLMZLXKV80vgUc2xM5q4PQBZiQb5l/XGQdiX6OHunrD5+kUj82+PfS7run66wORLXS7?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exploringcolour.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Showy In Pink' href='https://exploringcolour.wordpress.com/2020/02/12/showy-in-pink/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/" />
<link rel='shortlink' href='https://wp.me/p8LpnW-5zr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F02%2F15%2Fmeconopsis-poppies%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F02%2F15%2Fmeconopsis-poppies%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meconopsis Poppies" />
<meta property="og:url" content="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/" />
<meta property="og:description" content="Blue meconopsis flowers are really special so I thought I&#8217;d share more photos of these from the garden we had when we lived in The Catlins. We also had a meconopsis with lemon-coloured flower…" />
<meta property="article:published_time" content="2020-02-15T09:08:22+00:00" />
<meta property="article:modified_time" content="2020-02-15T09:08:22+00:00" />
<meta property="og:site_name" content="Exploring Colour" />
<meta property="og:image" content="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="489" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ExploringColour" />
<meta name="twitter:site" content="@ExploringColour" />
<meta name="twitter:text:title" content="Meconopsis Poppies" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://exploringcolour.wordpress.com/osd.xml" title="Exploring Colour" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#d9d6c8" />
<link rel="pingback" href="https://exploringcolour.wordpress.com/xmlrpc.php"><meta name="application-name" content="Exploring Colour" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Zealand" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exploringcolour.wordpress.com/feed/;icon-uri=https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Blue meconopsis flowers are really special so I thought I&#039;d share more photos of these from the garden we had when we lived in The Catlins. We also had a meconopsis with lemon-coloured flowers and the same plant had golden fur over its leaves and stem, very special. New Zealand. Photos by Nigel. Click on&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9d6c8; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'baskerville-2', amp: false, siteid: 8982, blogid: 129509688, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/amp/"><link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://exploringcolour.files.wordpress.com/2017/08/cropped-rsz_gold_leaf-e1502147635188.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-21417 single-format-standard custom-background customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://exploringcolour.files.wordpress.com/2017/07/cropped-rsz_cabbage_tree_header.jpg);" role="banner">

		<a href="https://exploringcolour.wordpress.com/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://exploringcolour.wordpress.com/" rel="home">Exploring Colour</a></p>
							<p class="site-description">New Zealand</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-2601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2601"><a href="https://exploringcolour.wordpress.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://exploringcolour.wordpress.com/about/">About</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10332"><a href="https://exploringcolour.wordpress.com/series/">Special Posts</a></li>
<li id="menu-item-12854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12854"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">Beauty</a></li>
<li id="menu-item-12851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12851"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">Five Eyes</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exploringcolour.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12984"><a href="https://exploringcolour.wordpress.com/snow-dragon/">Snow Dragon</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-21417" class="post-21417 post type-post status-publish format-standard hentry category-colours-blue category-nature-flowers category-nature-plants category-parks-and-gardens tag-beauty tag-blue tag-catlins tag-color tag-colour tag-colours-blue tag-flora tag-garden tag-golden tag-home tag-nature-flowers tag-nature-plants tag-new-zealand tag-parks-and-gardens tag-south-otago tag-texture tag-yellow clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/" rel="bookmark">Meconopsis Poppies</a></h1></header>			<div class="post-content clear">
				<p>Blue meconopsis flowers are really special so I thought I&#8217;d share more photos of these from the garden we had when we lived in The Catlins. We also had a meconopsis with lemon-coloured flowers and the same plant had golden fur over its leaves and stem, very special. <em>New Zealand</em>. <em>Photos by Nigel</em>.</p>
<hr />
<p><img data-attachment-id="21420" data-permalink="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/olympus-digital-camera-472/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg" data-orig-size="800,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1447672617&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg?w=736" class="alignnone size-full wp-image-21420" src="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg?w=736" alt="" srcset="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg?w=300 300w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_01_800w.jpg 800w" sizes="(max-width: 736px) 100vw, 736px"   /></p>
<p><em>Click on photo to enlarge</em>.</p>
<p><a href="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg" target="_blank" rel="noopener"><img data-attachment-id="21424" data-permalink="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/olympus-digital-camera-473/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg" data-orig-size="800,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1418127516&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg?w=246" data-large-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg?w=736" class="alignnone size-full wp-image-21424" src="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg?w=736" alt="" srcset="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg?w=736 736w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg?w=123 123w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg?w=246 246w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg?w=768 768w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_02_800w.jpg 800w" sizes="(max-width: 736px) 100vw, 736px"   /></a></p>
<p><img data-attachment-id="21425" data-permalink="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/olympus-digital-camera-474/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_03.jpg" data-orig-size="500,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1418116876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_03.jpg?w=211" data-large-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_03.jpg?w=500" class="alignnone size-full wp-image-21425" src="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_03.jpg?w=736" alt="" srcset="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_03.jpg 500w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_03.jpg?w=106 106w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_03.jpg?w=211 211w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p><img data-attachment-id="21426" data-permalink="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/olympus-digital-camera-475/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_04.jpg" data-orig-size="660,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1447672640&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_04.jpg?w=255" data-large-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_04.jpg?w=660" class="alignnone size-full wp-image-21426" src="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_04.jpg?w=736" alt="" srcset="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_04.jpg 660w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_04.jpg?w=128 128w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_04.jpg?w=255 255w" sizes="(max-width: 660px) 100vw, 660px"   /></p>
<p><img data-attachment-id="21427" data-permalink="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/olympus-digital-camera-476/" data-orig-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_05.jpg" data-orig-size="660,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1418376661&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_05.jpg?w=300" data-large-file="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_05.jpg?w=660" class="alignnone size-full wp-image-21427" src="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_05.jpg?w=736" alt="" srcset="https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_05.jpg 660w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_05.jpg?w=150 150w, https://exploringcolour.files.wordpress.com/2020/02/meconopsis_blue_05.jpg?w=300 300w" sizes="(max-width: 660px) 100vw, 660px"   /></p>
<hr />
<p><em>Text by Liz, photos by Nigel; Exploring Colour (2020)</em></p>
<div id="atatags-370373-5e47b78230c2c">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e47b78230c2c', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e47b78230c42"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e47b78230c42',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this Ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21417" class="share-twitter sd-button share-icon" href="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21417" class="share-facebook sd-button share-icon" href="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-129509688-21417-5e47b7823163c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=129509688&amp;post_id=21417&amp;origin=exploringcolour.wordpress.com&amp;obj_id=129509688-21417-5e47b7823163c' data-name='like-post-frame-129509688-21417-5e47b7823163c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
				
				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2020-02-15">
		<i class="fa fa-clock-o"></i>
		Feb 15, 2020	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://exploringcolour.wordpress.com/category/colours-blue/" rel="category tag">colours (blue)</a>, <a href="https://exploringcolour.wordpress.com/category/nature-flowers/" rel="category tag">nature (flowers)</a>, <a href="https://exploringcolour.wordpress.com/category/nature-plants/" rel="category tag">nature (plants)</a>, <a href="https://exploringcolour.wordpress.com/category/parks-and-gardens/" rel="category tag">parks and gardens</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://exploringcolour.wordpress.com/tag/beauty/" rel="tag">beauty</a>, <a href="https://exploringcolour.wordpress.com/tag/blue/" rel="tag">blue</a>, <a href="https://exploringcolour.wordpress.com/tag/catlins/" rel="tag">catlins</a>, <a href="https://exploringcolour.wordpress.com/tag/color/" rel="tag">color</a>, <a href="https://exploringcolour.wordpress.com/tag/colour/" rel="tag">colour</a>, <a href="https://exploringcolour.wordpress.com/tag/colours-blue/" rel="tag">colours (blue)</a>, <a href="https://exploringcolour.wordpress.com/tag/flora/" rel="tag">flora</a>, <a href="https://exploringcolour.wordpress.com/tag/garden/" rel="tag">garden</a>, <a href="https://exploringcolour.wordpress.com/tag/golden/" rel="tag">golden</a>, <a href="https://exploringcolour.wordpress.com/tag/home/" rel="tag">home</a>, <a href="https://exploringcolour.wordpress.com/tag/nature-flowers/" rel="tag">nature (flowers)</a>, <a href="https://exploringcolour.wordpress.com/tag/nature-plants/" rel="tag">nature (plants)</a>, <a href="https://exploringcolour.wordpress.com/tag/new-zealand/" rel="tag">new zealand</a>, <a href="https://exploringcolour.wordpress.com/tag/parks-and-gardens/" rel="tag">parks and gardens</a>, <a href="https://exploringcolour.wordpress.com/tag/south-otago/" rel="tag">south otago</a>, <a href="https://exploringcolour.wordpress.com/tag/texture/" rel="tag">texture</a>, <a href="https://exploringcolour.wordpress.com/tag/yellow/" rel="tag">yellow</a></p>
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exploringcolour.wordpress.com/2020/02/12/showy-in-pink/" rel="prev">Showy In Pink</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/15/meconopsis-poppies/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://exploringcolour.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f67cc7719d" /><input type="hidden" name="_wp_http_referer" value="/2020/02/15/meconopsis-poppies/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexploringcolour.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="584a494062" /></p>
<input type="hidden" name="genseq" value="1581758338" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
		<div id="google_translate_widget-4" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></div></div><div id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://exploringcolour.wordpress.com" data-blog="https://exploringcolour.wordpress.com" data-lang="en-gb" >Follow Exploring Colour on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,059 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="129509688"/>
                    <input type="hidden" name="source" value="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7834f7175a" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></div><div id="search-1" class="widget widget_search"><div class="widget-content clear"><form role="search" method="get" class="search-form" action="https://exploringcolour.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><div id="categories-5" class="widget widget_categories"><div class="widget-content clear"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-5358083"><a href="https://exploringcolour.wordpress.com/category/art-street-art/">art (street art)</a> (43)
</li>
	<li class="cat-item cat-item-93890927"><a href="https://exploringcolour.wordpress.com/category/art-visual-arts/">art (visual arts)</a> (161)
</li>
	<li class="cat-item cat-item-64167"><a href="https://exploringcolour.wordpress.com/category/buildings/">buildings</a> (167)
</li>
	<li class="cat-item cat-item-29278473"><a href="https://exploringcolour.wordpress.com/category/colours-blue/">colours (blue)</a> (34)
</li>
	<li class="cat-item cat-item-584494194"><a href="https://exploringcolour.wordpress.com/category/colours-general/">colours (general)</a> (97)
</li>
	<li class="cat-item cat-item-10571004"><a href="https://exploringcolour.wordpress.com/category/colours-green/">colours (green)</a> (15)
</li>
	<li class="cat-item cat-item-10571046"><a href="https://exploringcolour.wordpress.com/category/colours-pink/">colours (pink)</a> (58)
</li>
	<li class="cat-item cat-item-10571059"><a href="https://exploringcolour.wordpress.com/category/colours-red/">colours (red)</a> (24)
</li>
	<li class="cat-item cat-item-11951000"><a href="https://exploringcolour.wordpress.com/category/colours-yellow/">colours (yellow)</a> (38)
</li>
	<li class="cat-item cat-item-235524"><a href="https://exploringcolour.wordpress.com/category/countryside/">countryside</a> (145)
</li>
	<li class="cat-item cat-item-278"><a href="https://exploringcolour.wordpress.com/category/lifestyle/">lifestyle</a> (455)
</li>
	<li class="cat-item cat-item-277"><a href="https://exploringcolour.wordpress.com/category/misc/">misc</a> (2)
</li>
	<li class="cat-item cat-item-749988"><a href="https://exploringcolour.wordpress.com/category/natural-phenomena/">natural phenomena</a> (82)
</li>
	<li class="cat-item cat-item-365652"><a href="https://exploringcolour.wordpress.com/category/nature-animals/">nature (animals)</a> (154)
</li>
	<li class="cat-item cat-item-11183846"><a href="https://exploringcolour.wordpress.com/category/nature-flowers/">nature (flowers)</a> (324)
</li>
	<li class="cat-item cat-item-584489620"><a href="https://exploringcolour.wordpress.com/category/nature-fungi/">nature (fungi)</a> (7)
</li>
	<li class="cat-item cat-item-4452835"><a href="https://exploringcolour.wordpress.com/category/nature-plants/">nature (plants)</a> (476)
</li>
	<li class="cat-item cat-item-6551370"><a href="https://exploringcolour.wordpress.com/category/nature-water/">nature (water)</a> (137)
</li>
	<li class="cat-item cat-item-314622"><a href="https://exploringcolour.wordpress.com/category/parks-and-gardens/">parks and gardens</a> (327)
</li>
	<li class="cat-item cat-item-390301157"><a href="https://exploringcolour.wordpress.com/category/series-beauty/">series (beauty)</a> (17)
</li>
	<li class="cat-item cat-item-599493747"><a href="https://exploringcolour.wordpress.com/category/series-five-eyes/">series (five eyes)</a> (6)
</li>
	<li class="cat-item cat-item-30872763"><a href="https://exploringcolour.wordpress.com/category/town-and-city/">town and city</a> (85)
</li>
	<li class="cat-item cat-item-3752"><a href="https://exploringcolour.wordpress.com/category/writing-general/">writing (general)</a> (59)
</li>
	<li class="cat-item cat-item-658157"><a href="https://exploringcolour.wordpress.com/category/writing-poems/">writing (poems)</a> (52)
</li>
		</ul>
			</div></div>		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/15/meconopsis-poppies/" aria-current="page">Meconopsis Poppies</a>
											<span class="post-date">Feb 15, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/12/showy-in-pink/">Showy In Pink</a>
											<span class="post-date">Feb 12, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/11/you-light-up-my-life/">You Light Up My&nbsp;Life</a>
											<span class="post-date">Feb 11, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/09/at-what-price/">At What Price?</a>
											<span class="post-date">Feb 9, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/09/grevillea-ground-cover/">Grevillea Ground-Cover</a>
											<span class="post-date">Feb 9, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/08/southern-rata/">Southern Rata</a>
											<span class="post-date">Feb 8, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/07/bottlebrush-flowers/">Bottlebrush Flowers</a>
											<span class="post-date">Feb 7, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/07/fierce-lancewood/">Fierce Lancewood</a>
											<span class="post-date">Feb 7, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/07/honeysuckle-flower/">Honeysuckle Flower</a>
											<span class="post-date">Feb 7, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/06/carmenetta/">Carmenetta</a>
											<span class="post-date">Feb 6, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/06/lancewoods/">Lancewoods</a>
											<span class="post-date">Feb 6, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/05/more-on-the-monster/">More On The&nbsp;Monster</a>
											<span class="post-date">Feb 5, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/04/aussie-monster/">Aussie Monster</a>
											<span class="post-date">Feb 4, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/04/mozart-dunedin-nz/">Mozart, Dunedin NZ</a>
											<span class="post-date">Feb 4, 2020</span>
									</li>
											<li>
					<a href="https://exploringcolour.wordpress.com/2020/02/02/poppy/">POPPY</a>
											<span class="post-date">Feb 2, 2020</span>
									</li>
					</ul>
		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://tpjphoto.net/posts/" title="south carolina wildlife including alligators" target="_blank">TPJphoto.net | Ted Jennings</a>
south carolina wildlife including alligators</li>
<li><a href="https://tanjabrittonwriter.com/" title="pikes peak, colorado" target="_blank">Tanja Britton</a>
pikes peak, colorado</li>
<li><a href="https://lifeinbetween.me/" title="jodi mckinney | photography, food, watercolour, writing, joy!" target="_blank">The Creative Life In Between</a>
jodi mckinney | photography, food, watercolour, writing, joy!</li>
<li><a href="https://growplan.wordpress.com/" title="new zealand landscape architect" target="_blank">Growplan | Nigel Cowburn</a>
new zealand landscape architect</li>
<li><a href="https://passingbyphoto.com/image-posts/" title="south carolina wildlife photography" target="_blank">Passing By Photo | Ellen Jennings</a>
south carolina wildlife photography</li>
<li><a href="https://backyardbirdnerd.com/" title="nature blog from the united states" target="_blank">Backyard Bird Nerd</a>
nature blog from the united states</li>
<li><a href="https://portraitsofwildflowers.wordpress.com/" title="nature photography primarily texas" target="_blank">Portraits of Wildflowers</a>
nature photography primarily texas</li>
<li><a href="https://deuxiemepeau.blog/" title="poetry from paris" target="_blank">Deuxiemepeau</a>
poetry from paris</li>
<li><a href="https://www.digitalfieldguide.com/blog" title="photographer and digital artist" target="_blank">Harold Davis</a>
photographer and digital artist</li>
<li><a href="https://travelsandtrifles.wordpress.com/" title="travel and photography from tina schell" target="_blank">Travels And Trifles</a>
travel and photography from tina schell</li>
<li><a href="https://jeanmackayart.com/" title="jean mackay | nature and art, new york" target="_blank">Drawn In</a>
jean mackay | nature and art, new york</li>
<li><a href="https://michaelqpowell.wordpress.com/" title="nature photography (virginia)" target="_blank">Mike Powell</a>
nature photography (virginia)</li>
<li><a href="https://lignumdraco.wordpress.com/" title="photography by lignum draco" target="_blank">Etcetera Etcetera Etcetera</a>
photography by lignum draco</li>
<li><a href="https://simonefoedrowitz.wordpress.com/" title="superb photography by simone foedrowitz" target="_blank">FotoHabitate</a>
superb photography by simone foedrowitz</li>
<li><a href="https://dancinginthecurrent.wordpress.com/" title="my blog for creative things i do" target="_blank">Dancing In The Current</a>
my blog for creative things i do</li>
<li><a href="https://pe-pix.com/" title="outdoor photography, germany" target="_blank">PEPIX</a>
outdoor photography, germany</li>

	</ul>
</div></div>
<div id="archives-1" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Archive</h3>		<ul>
				<li><a href='https://exploringcolour.wordpress.com/2020/02/'>Feb 2020</a>&nbsp;(17)</li>
	<li><a href='https://exploringcolour.wordpress.com/2020/01/'>Jan 2020</a>&nbsp;(55)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/12/'>Dec 2019</a>&nbsp;(52)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/11/'>Nov 2019</a>&nbsp;(59)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/10/'>Oct 2019</a>&nbsp;(39)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/09/'>Sep 2019</a>&nbsp;(44)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/08/'>Aug 2019</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/07/'>Jul 2019</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/06/'>Jun 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/05/'>May 2019</a>&nbsp;(29)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/04/'>Apr 2019</a>&nbsp;(15)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/03/'>Mar 2019</a>&nbsp;(36)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/02/'>Feb 2019</a>&nbsp;(63)</li>
	<li><a href='https://exploringcolour.wordpress.com/2019/01/'>Jan 2019</a>&nbsp;(45)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/12/'>Dec 2018</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/11/'>Nov 2018</a>&nbsp;(51)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/10/'>Oct 2018</a>&nbsp;(50)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/09/'>Sep 2018</a>&nbsp;(58)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/08/'>Aug 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/07/'>Jul 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/06/'>Jun 2018</a>&nbsp;(33)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/05/'>May 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/04/'>Apr 2018</a>&nbsp;(31)</li>
	<li><a href='https://exploringcolour.wordpress.com/2018/03/'>Mar 2018</a>&nbsp;(26)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/12/'>Dec 2017</a>&nbsp;(17)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/11/'>Nov 2017</a>&nbsp;(30)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/10/'>Oct 2017</a>&nbsp;(38)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/09/'>Sep 2017</a>&nbsp;(32)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/08/'>Aug 2017</a>&nbsp;(34)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/07/'>Jul 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/06/'>Jun 2017</a>&nbsp;(25)</li>
	<li><a href='https://exploringcolour.wordpress.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
		</ul>
			</div></div>			<div id="atatags-286348-5e47b7823da79"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5e47b7823da79',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this Ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			 <!-- /sidebar-2 -->

			 <!-- /sidebar-3 -->

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exploringcolour.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?action=logout&_wpnonce=5941c11323","homeURL":"https:\/\/exploringcolour.wordpress.com\/","postID":"21417","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="129509688" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exploringcolour.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Exploring Colour" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b29ca7e09e" /><input type="hidden" name="_wp_http_referer" value="/2020/02/15/meconopsis-poppies/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exploringcolour.wordpress.com\/2020\/02\/15\/meconopsis-poppies\/":21417};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"129509688","siteName":"Exploring Colour","siteURL":"http:\/\/exploringcolour.wordpress.com","icon":"<img alt='' src='https:\/\/exploringcolour.files.wordpress.com\/2017\/08\/cropped-rsz_gold_leaf-e1502147635188.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F02%2F15%2Fmeconopsis-poppies%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"fb8f792a93","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7834f7175a\" \/>","referer":"https:\/\/exploringcolour.wordpress.com\/2020\/02\/15\/meconopsis-poppies\/","canFollow":"1","feedID":"66280118","statusMessage":"","customizeLink":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F02%2F15%2Fmeconopsis-poppies%2F","postID":"21417","shortlink":"https:\/\/wp.me\/p8LpnW-5zr","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exploringcolour.wordpress.com\/21417","statsLink":"https:\/\/wordpress.com\/stats\/post\/21417\/exploringcolour.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,059 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F02%2F15%2Fmeconopsis-poppies%2F&signup_flow=account\">Log in now.<\/a>","stats":"Statistics"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exploringcolour.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"157333b92a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exploringcolour.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexploringcolour.wordpress.com%2F2020%2F02%2F15%2Fmeconopsis-poppies%2F","blog_id":"129509688","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=129509688&v=wpcom&tz=13&user_id=0&subd=exploringcolour","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en-gb","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVU1lyqzAQvFBkOcbGzkcqR0kJaUQGtEULxLfPULFdxOZRL18MPeqepSU+Bia9y+Ay7xJXMKCE8LXp0hOfpWxhwZQWXeIGe0j8s0CBD+GUgXg9jE6aoig5CWHKfACnfJxSwZuzRmM2Ft299lVYF2NYwgwMFGZ07aUkr6vDsT4d630jtd6djkLLZ6jUdg817PWxErDf7l6qmjfGE8mnnBiFsr90gTCuzCO9tQSxn7m6acCGpxED/IX0C/jXhG2h3wZi+9MeESEHIXsGw8SVvris/Oj4JX0H38vmD7BUPZSGNyL1EAfaMLDd1E/qMVAzrmfay5KYxgdP1+jawFcyqJbNRStaSMYLBWru6PyMFcm7eF4yfK1wa3wjzJLgdcMRglmUndkzomoh0wILZX2PwIwYeQYbjMhwh6/oCEV1WCPiNE6GSBHzA8SIU1M37I8KOZLnD5dkTpIZvZtIt2hpIyksr76jxxnPl89mfmrpJovoSwJzu4tXYK2/HpOFzKrNlr9TZa59tP9hR+t9S0bT/C5NRjwApPFmX58Pp+2peqmqQ/cNRvK3fA=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'129509688','blog_tz':'13','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'129509688','v':'wpcom','tz':'13','user_id':'0','post':'21417','subd':'exploringcolour'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8lYkJja35WRUZUbWpQcWFxaXMmcjFMY1lFWFd3WV0/L2xzd2RDMy1OMyVDOTZbT1V5Jm5WMj1EeF1+LklDMnJweUIsclRTampQJUlFViwuYlFlN3wtd0dqbzBmfFJCaEJDUFdJRDRiV2diPVFrPUVhQmk2SW81PTZmWWxzRkxBMjlvYlVxdlklUlprSWxkeHxDUU80ej8wLjZvbk5yP0ZHfDBtY1gzcmZsP2M1ZT9xfEZHOE5VWHElMVB0LUtqb11dWDJSOERDb3lVY2JLZTk3RkRGRDAleDBxYmN3L2IvLGUzSThmLXMmVVByWSZ5Qi4tLTdMb05yQ0FPciZJVjBUeVNhZTA='}]);
_stq.push([ 'clickTrackerInit', '129509688', '21417' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.158 seconds
	88471 bytes batcached for 300 seconds
-->
